Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to I maximise screen text/web page?

  • 2 replies
  • 1 has this problem
  • 34 views
  • Last reply by cor-el

more options

I pasted text from my clipboard into a text box/field the web page automatically minimized after pasting, making it difficult to see any of the text. I tried using CTRL and +/- to zoom in and out to see if it fixed the problem, however it simply minimised to the smallest possible setting, and fought back any attempts to make the screen bigger. Restarting Firefox, and deleting browser history and cookies, made no difference to the issue.

All Replies (2)

more options

I managed to rectify this problem, for now, by pressing CTRL and + until the screen reached maximum size, and then pressing just the CTRL button until I reached the desired size of the webpage. The size remained after restarting, but would still like an indication as to why this problem occurred in the first place and why normal toggling of CTRL and +/- didn't work.

more options

Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Command+0 on Mac)

You can rename (or delete) the content-prefs.sqlite file to content-prefs.sqlite.old in the Firefox profile folder to reset the page zoom for all websites.

You can use this button to go to the Firefox profile folder: