Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Creating a new profile works fine at first, but back to original problem when opened again

  • No replies
  • 1 has this problem
  • 2 views
more options

Ok, so I've been reading about how people have had trouble with slowness using FF, and up until the past week, I've honestly never had a problem with FF. But recently, in the past week, every time I open up a couple of web pages, it slows right down and then into the 'spinning pizza wheel' so that I have to do a force quit. So after a lot of research on these help pages, I tried going into safe mode, as well as doing a full reset, but nothing helped. I then tried to create a new profile, and problem solved! Or so I thought. It turns out that I can open as many pages as I want when I first open this fresh new profile, but when I quit out of FF and then open this new profile again (using the profile manager), it goes right back into slowing down with the 'spinning pizza wheel' again, and so I then have to force quit. I can delete and recreate this new profile over and over, and I keep getting the same result - FF works fine on the first try, but close out and reopen the new profile, or my old one for that matter, and back to the original problem! Hopefully someone can help me out. Thanks in advance! BTW I'm using a 2010 Mac Pro running OSX 10.8.5 with the latest version (25) of FF

Ok, so I've been reading about how people have had trouble with slowness using FF, and up until the past week, I've honestly never had a problem with FF. But recently, in the past week, every time I open up a couple of web pages, it slows right down and then into the 'spinning pizza wheel' so that I have to do a force quit. So after a lot of research on these help pages, I tried going into safe mode, as well as doing a full reset, but nothing helped. I then tried to create a new profile, and problem solved! Or so I thought. It turns out that I can open as many pages as I want when I first open this fresh new profile, but when I quit out of FF and then open this new profile again (using the profile manager), it goes right back into slowing down with the 'spinning pizza wheel' again, and so I then have to force quit. I can delete and recreate this new profile over and over, and I keep getting the same result - FF works fine on the first try, but close out and reopen the new profile, or my old one for that matter, and back to the original problem! Hopefully someone can help me out. Thanks in advance! BTW I'm using a 2010 Mac Pro running OSX 10.8.5 with the latest version (25) of FF