Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Always Blank white page/tab on startup - galaxy note 2

  • 3 replies
  • 4 have this problem
  • 583 views
  • Last reply by travelpad

more options

I'm having a problem where every time I start up Firefox Beta and I go to the start screen (with recent pages quicklinks etc)....after I make a selection and attempt to go to a page...either quick link or typed url....all I see is a blank white page for that initial tab. even if I change url addresses after the initial white page on that same tab it just returns a blank white page. the url address bar indicates the page loaded correctly bit its still just blank white.

it is only when I open a new additional tab and enter a url that I can see content on the page. then when I go back to the initial tab that was blank white I now see the content that was hidden...and all I did was open a new tab, go to a url, and switch back to the initial tab. this happens EVERY time I use ff beta. I've tried in uninstalling and reinstalling the app...same behavior. I've tried launching from a desktop url link...same behavior. always I can see the quicklaunch homescreen on startup but when surfing to any link or manually entered url the initial tab sucessfuly navigates to the link but hides the content behind a blank white page. normal function is always restored by opening a new tab and opening a link and then returning to the initial tab which h is now displaying the hidden content...

again this happens every time I launch firefox beta. please help

All Replies (3)

more options

Hi:

As of Firefox 20, it is possible to do some Firefox start screen (home page) customization.

You can: pin a site, remove a site by unpinning it and edit a pinned site's url.

Please read the following Knowledge Base Article for complete information and directions:

Pin Sites on the Firefox for Android start screen

Hope that helps!

more options

I think I'm having the same issue. It's not that typing the page is really the issue. If I get to Firefox in a "cold/cool" state (haven't loaded a page recently and it's been sitting in the background), it will load all the bars etc but it fully hangs for about 75 seconds just showing the loading animated icon. After it has finally loaded it browses lighting fast.

Initially I thought it was being caused by the LastPass plugin. I could open the menu while it was hung tap LastPass and after a while the LP dialog would pop up over the now loading web page. It didn't help to disable or remove it, so I doubt it's the cause now.

more options

Thanks for the replies but neither of those things were the issue. however I have discovered the solution. "flash video downloader - YouTube downloader" v3.8.7 add-on was causing the aberrant behavior. whenever I fully quit firefox and then reopened it...the downloader add-on made the first page always render as a blank white page until i opened another tab which restored normal page display function...including the first tab that was displaying as white. disabling this add-on fixed the issue. re-enabling the add-on manifested the aberrant behavior again. add-on deleted....problem solved.