Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox (ver: 17.0.1) @ symbol.

  • 1 reply
  • 1 has this problem
  • 11 views
  • Last reply by cor-el

more options

Firefox (ver: 17.0.1) on input fields that appear on Web pages can not write @ symbol. (This is copied to the clipboard.) Other browsers or applications, but yes, my keyboard is not so bad. What could be the problem?

Firefox (ver: 17.0.1) on input fields that appear on Web pages can not write @ symbol. (This is copied to the clipboard.) Other browsers or applications, but yes, my keyboard is not so bad. What could be the problem?

All Replies (1)

more options

Windows remembers the keyboard layout setting per application and you may have changed the keyboard layout by accident via a keyboard shortcut.

See:


It is possible that you have switched the keyboard layout by accident.

  • Make sure that you have the Language bar visible on the Windows Taskbar.
  • You can do that via the right-click context menu of the Taskbar: Toolbars > Language Bar.
  • Check the keyboard language (keyboard layout) setting for the application that has focus via the icon on the Language bar.
  • You need to do that while Firefox has focus because Windows remembers the keyboard layout setting per application.
  • The default keys to rotate the layout is a combination (Ctrl+Shift or Alt+Shift) that can easily be used in Firefox to activate a menu item.
  • To avoid an unintentional switch, assign a specific key sequence (Alt/Ctrl+Shift+number) to select keyboard layouts and remove the key combination to rotate layouts (Alt+Shift or Ctrl+Shift)