Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I set firefox to open in 32-bit mode but it doesn't.

  • 2 replies
  • 30 have this problem
  • 2 views
  • Last reply by vgasman

more options

Netflix instant streaming still asks me to restart in 32-bit mode even tho I followed the instructions to ALWAYS start in 32-bit mode. I even reinstalled firefox. On Netflix when I click on the button to restart in 32-bit mode, it goes in a loop and just keeps asking for the 32-bit mode. This is a new problem, since in the past restarting in 32-bit mode always worked.

All Replies (2)

more options

This is a known problem with Netflix and Microsoft Silverlight right now. You can try the following: See if there is an update for Microsoft Silverlight. After checking for updates, Go to Finder, then Applications. Right click on Firefox, then click "Get Info". Then check the box that says "open in 32-bit mode". Restart your PC, and test again. Does it work now?

more options

Thanks for trying to help. I have a MAC and cannot find any updates for Microsoft Silverlight. I already tried to trick of telling Firefox to open in 32-bit. It's strange that I never had this problem before! Anyway, Netflix streaming works fine on Safari. Go figure.