Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My home page default keeps resetting to "" every time I re-open the application, after I've updated the options.

  • 3 replies
  • 23 have this problem
  • Last reply by cor-el

more options

I go to my preferred home page website; go into options; select "current page" as my home page; save settings.

When I exit the browser and re-enter, the home page default resets to "". This is one of two recent changes that have happened to my system, without my specific action. The other one is the Google search in the browser menu was updated to and eBay search. Somehow it has now returned to a Google search field.

All Replies (3)

more options

Searchqu is usually installed along with some shareware or freeware that you downloaded and installed. Most users can get rid of it by (1) downloading, (2) installing, (3) updating and (4) running Malwarebytes FREE version. Don't buy the paid version, you do not need it for this. Get the free version here:

Afterwards, you may need to reset your homepage:

You also may need to set the search engine used when searching from the Location Bar:

If searchqu is in your Search Bar to the right of the Location Bar, you can remove it also:

If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Modified by SafeBrowser

more options

This did not work. I was able to go into IE and save the changes, but in Firefox, the permanent correction continues to be denied. I also defaulted the keyword as well, but to no avail. If I need to I can always uninstall Firefox and try to reinstall. But I'ld rather not go to that extreme. Any other ideas?

more options

See also these threads about searchqu: