This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn't solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter and/r/firefox on Reddit.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

won't restart after updating - it say's XULRunner Error: Platform version '1.9.2.3' is not compatible with Minversion>= 1.9.2.11 Maxversion>= 1.9.2.11

  • 1 reply
  • 211 have this problem
  • 2 views
  • Last reply by cor-el

more options

Updated from Firefox version 3.5.7 and it won't run. I get this error - it say's XULRunner Error: Platform version '1.9.2.3' is not compatible with Minversion>= 1.9.2.11 Maxversion>= 1.9.2.11

Updated from Firefox version 3.5.7 and it won't run. I get this error - it say's XULRunner Error: Platform version '1.9.2.3' is not compatible with Minversion>= 1.9.2.11 Maxversion>= 1.9.2.11

All Replies (1)

more options

See my post here: /questions/759671