Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

privacy.resistFingerprinting = false did not work

  • 3 replies
  • 1 has this problem
  • 14 views
  • Last reply by cor-el

more options

I'm on a Windows 10 Pro PC. Actually, Firefox was working fine until today. My Firefox is up to date as of right now. I have an account with AtesMedia. I used to log in and I'd access a menu with the current time and content available "EN DIRECTO" live.

Today, when I entered, the time showing on the menu in the Firefox browser did not correspond to my Windows time setting. I tried the same access from Chrome and it has the right time setting. I can therefore easily access whatever content I select and click on.

In Firefox the time is way off by six hours (the time difference between Spain where the service content originates and my time in the U.S.). Again, the computer time is correct in the Windows settings, as I can confirm by simply flipping over to Chrome and not getting this problem.

Doing some searching, I found suggestions to go to about:config, finding the privacy.resistFingerprinting setting and make sure it is set to false. I did that, closed Firefox, restarted it, checked to see that my change persisted (it did). I then re-started a new session of the AtresPlayer, where I had to log in again to my Premium account. But, the problem was not fixed.

I still get the wrong time in Firefox. If I manually advance on the timeline by six hours, of course there are different program contents available. I can then select one and request either to continue live or begin the program from its initial start time. Either way, it works, but it is an enormous pain to go through that I didn't have to do before in Firefox.

Something has gone awry and I don't know what it is or how to fix it. Can anyone please help? Please don't tell me to set privacy.resistFingerprinting = false -- I have already done that and it doesn't work. I even removed it completely and did it again from scratch. I have shut down Firefox. As I mentioned, I restarted it to make sure that my setting went into effect and wasn't cancelled on shutting down and restarting again.

All Replies (3)

more options

Was privacy.resistFingerprinting ever true or was it already false the first time you checked it ?

You can check the current time via the Web Console (use en-GB to see the time in 24 hour format).

  • (new Date()).toLocaleString("en-US")

Helpful?

more options

Was privacy.resistFingerprinting ever true or was it already false the first time you checked it ?

It was originally set to true

You can check the current time via the Web Console (use en-GB to see the time in 24 hour format).

   (new Date()).toLocaleString("en-US") 

Yup, the console check returns my local time (as it does also in Chrome where the site is rendering correctly adjusting to the site's location time

The problem seems to be that Firefox is reporting my time to the Spain website without adjusting for the time difference. Before yesterday when I entered the site the time zone difference was adjusted for and the site menu index showed the local Spain time, not mine. Now I have to manually move forward in the timeline to the current time in Spain to see the current live programming "EN DIRECTO," which means "live" in Spanish.

Helpful?

more options

You can try "Clear the startup cache..." via the "Help -> More Troubleshooting Information" (about:support) page.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.