Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The font size on tab bar discriminates old people, very age-unfriendly.

  • 6 replies
  • 2 have this problem
  • 15 views
  • Last reply by cor-el

more options

The tab is large enough, but the font size of tab bar is too small. The font size on tab bar discriminates old people, very age-unfriendly. I suggest to make the font there larger and bold.

The tab is large enough, but the font size of tab bar is too small. The font size on tab bar discriminates old people, very age-unfriendly. I suggest to make the font there larger and bold.

All Replies (6)

more options

Firefox may be "advancing" technically, but it's becoming less user friendly. The 96 default dark mode (and the ridiculous workaround to get "light" mode for drop-downs back) and the very small tool bar/tab font are two examples of moving away from user-friendly.

Edge browser is beginning to look a lot more appealing.

Helpful?

more options

This is probably a good site to be aware of http://www.accessfirefox.org/Firefox_Accessibility_Extensions.php It is a semi-official Mozilla community run site. IIRC the site and many of its add-ons were caught out by Australis. That is probably one site we should reach out to in advance if for instance making anything less distinct smaller, or lower contrast.

Helpful?

more options

Thank you very much...I'm not familiar with the site you recommended, and I appreciate your letting me know about it.

Stay safe, Michael

Helpful?

more options

You can set layout.css.devPixelsPerPx to 1.0 (default is -1) on the about:config page. Adjust its value in 0.1 or 0.05 steps (1.1 to enlarge or 0.9 to reduce) until icons or text looks right. Make sure not to use values too large or too small.

  • modifying layout.css.devPixelsPerPx affects user interface and webpages (global zoom)

Firefox has a Zoom section in Settings to set the default zoom level for webpages.

  • Settings -> General -> Language and Appearance -> Zoom

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Helpful?

more options

Perfect! What I did was increase the "layout.css.devPixelsPerPx" value and then change the FF Zoom to 90%.

Thank you very much for this fix.

Michael

Helpful?

more options

You're welcome

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.