Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can't change the useragent in Firefox. I've tried adding the general.useragent.override and general.useragent.override.[DomainName.com] but it still woundn't work for some reason Websites keep showing me the original string.

  • 1 reply
  • 1 has this problem
  • 7 views
  • Last reply by TNorth

more options

Tell me how to change the useragent with the help of the about:config page,Thank you.

All Replies (1)

more options

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.