Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Appereance

  • 4 replies
  • 1 has this problem
  • 27 views
  • Last reply by murmeladee

more options

I don't like new "button" like style in Firefox 89.0. How can I go back to classic "tabs" style?

I don't like new "button" like style in Firefox 89.0. How can I go back to classic "tabs" style?

Chosen solution

pipiwa4312 said

I don't like new "button" like style in Firefox 89.0. How can I go back to classic "tabs" style?


It's hideous. Here's the posted "fix" that might help. Fingers crossed they don't tear this option away from us. Good luck!

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.proton.enabled and pause while the list is filtered

(3) Double-click the preference to switch between true (new design) and false (old design)

Read this answer in context 👍 2

All Replies (4)

more options

Chosen Solution

pipiwa4312 said

I don't like new "button" like style in Firefox 89.0. How can I go back to classic "tabs" style?


It's hideous. Here's the posted "fix" that might help. Fingers crossed they don't tear this option away from us. Good luck!

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.proton.enabled and pause while the list is filtered

(3) Double-click the preference to switch between true (new design) and false (old design)

more options

Nice, good. Thank you, very much indeed.

more options

still can't type in the old search bar like before the upgrade.

more options

jdcron said

still can't type in the old search bar like before the upgrade.

Hi jdcron I found something which might help with this problem? https://support.mozilla.org/en-US/questions/1338801 scroll down to cor-el I followed these steps and it worked a treat. No more search hopping from the search field in the middle of my page to the browser line.