Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Tab + Button has disappeared, resetting defaults does not work

  • 8 replies
  • 1 has this problem
  • 70 views
  • Last reply by McCoy

more options

Last week the Tab + button disappeared on Firefox browser. Restoring the defaults does not change this. I was able to add a new tab button to the toolbar, but that has also now disappeared. Please can someone help?

Last week the Tab + button disappeared on Firefox browser. Restoring the defaults does not change this. I was able to add a new tab button to the toolbar, but that has also now disappeared. Please can someone help?

Chosen solution

Muppet and Mittens said

Thanks McCoy. Restarting in safe mode has not fixed it, but at least Ctrl + T works.

My pleasure - still, that button should get back there !

Probably a rhetorical question, but have you done everything that is mentioned in this article (?) :

https://support.mozilla.org/en-US/kb/customize-firefox-controls-buttons-and-toolbars


If customize mode didn't help; maybe you could try to reset the value of this preference on the "about:config" page :

browser.uiCustomization.state

Type in the address bar about:config and press Enter (ignore the warning)

Then type the name of the preference in the search bar, and after you have reset the value, close and restart Firefox.

Any good ?

Read this answer in context 👍 0

All Replies (8)

more options

Muppet and Mittens said

Last week the Tab + button disappeared on Firefox browser. Restoring the defaults does not change this. I was able to add a new tab button to the toolbar, but that has also now disappeared. Please can someone help?

Hello Muppet and Mittens,

That's weird .....

As a workaround (at least for now) you could use Ctrl + T to open a new tab.

But then : would you please open Firefox in Safe Mode and see if that will make the "<big><big>+</big></big>" button show up again ?

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

It might be caused by one of your add-ons (if you have any) or something else ....

more options

Thanks McCoy. Restarting in safe mode has not fixed it, but at least Ctrl + T works.

more options

Chosen Solution

Muppet and Mittens said

Thanks McCoy. Restarting in safe mode has not fixed it, but at least Ctrl + T works.

My pleasure - still, that button should get back there !

Probably a rhetorical question, but have you done everything that is mentioned in this article (?) :

https://support.mozilla.org/en-US/kb/customize-firefox-controls-buttons-and-toolbars


If customize mode didn't help; maybe you could try to reset the value of this preference on the "about:config" page :

browser.uiCustomization.state

Type in the address bar about:config and press Enter (ignore the warning)

Then type the name of the preference in the search bar, and after you have reset the value, close and restart Firefox.

Any good ?

more options

There is only one new tab button and this button can be customized like a normal toolbar button and moved/dragged to another toolbar where it shows like a regular toolbar button. Only when positioned on the Tab bar you will see this button as a '+' button that would normally appear after the last tab or at the end of the Tab bar. In customize mode you see this button at the far right next to the list all tabs button. If you close customize then the button should snap right after the last tab. It is possible that the '+' isn't noticeable for some reason. Using Restore Defaults should normally make the new tab button appear on the tab bar. You can also middle-click with the mouse heel in empty space on the tab bar to open a new tab.

Did you try to open a new window ?

Can you attach a screenshot that shows the user interface in customize mode after you have clicked Restore Default ?

more options

cor-el, dragging to the tab bar in customise mode worked! Thank you so much for your help.

more options

Muppet and Mittens said

cor-el, dragging to the tab bar in customise mode worked! Thank you so much for your help.

I asked you earlier if you had done everything that is mentioned in this article :

https://support.mozilla.org/en-US/kb/customize-firefox-controls-buttons-and-toolbars

It says (among other things) :

"A special tab will open which allows you to drag and drop items in or out of the overflow menu and the toolbar. "

What am I missing here ?

more options

Sorry McCoy, I hadn't had time to read through that article before cor-el posted. Thanks again for taking the time to help me.

more options

Muppet and Mittens said

Sorry McCoy, I hadn't had time to read through that article before cor-el posted. Thanks again for taking the time to help me.

    My pleasure - I'm glad you got that button back where it belongs !