Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Verizon email will not allow me to "reply" to any email.

  • 14 replies
  • 29 have this problem
  • 9 views
  • Last reply by Lonestar

more options

of course Verizon tech help said the problem was with Firefox (using 31.0) Same problem as 30 others on "verizon email..can't reply to emails says null status:404" thread. I can use Verizon email by logging in with Internet explorer 8-(( but I like firefox! Please fix this.

Chosen solution

Hey guys, It looks like that the issue has been resolved on the site, can you please try to send and email and confirm this change.

You make have to clear the cache for the site to see the changes. Thank you!

Read this answer in context 👍 0

All Replies (14)

more options

I also have the same problem, I can use the verizon E mail on Google and on IE8 so the problem is with the Firefox update to version 31. Please get it fixed as I prefer Firefox to the other two browsers.

more options

Thanks for commiserating tophat. There is another thread in the support forum on this problem "verizon email..can't reply to emails says null status:404."

Others, beside you and I, can't reply, forward, or save there email through Verizon. Still waiting for the Firefox development team to recognize, analyze, and fix the problem.

more options

I found this in the Verizon forums as there was a question about this that the user never got back to the thread but:

" As a Firefox user I use a free Add-on called "Selective Cookie Delete" that allows me to easily manage cookies - I have it set up to keep the cookies for certain domains like Verizon and to remove the cookies for all others"

http://forums.verizon.com/t5/Verizon-.../true#M16813

Is there a chance you can try to delete all of the specific cookies with the verizon domain and logout and back in.

more options

Thanks for the try guigs2,

Tried deleting all cookies and browser cache at the suggestion a respondent for the "verizon email..can't reply to emails says null status:404." thread in the Firefox support forum.

no luck. IMHO getting null status:404 means that the browser or the web page is pointing to the wrong location, 404 usually mean file not found.

Since I can reply, forward and save from the Verizon email page when using IE ( and other succeeded with Safari and Chrome browsers) I'm left assuming that the problem originates with Firefox 31.

There are work around that I can work with until FF gets its act together.

more options

What location is Firefox trying to open if you check that with the Live Http Headers extension?

Are there any error messages in the Web Console (Firefox/Tools > Web Developer)?

more options

Are there any issues being flagged with security? https://support.mozilla.org/en-US/kb/how-do-i-tell-if-my-connection-is-se...

more options

The problem is with verizon.com web mail. To get here you must log in to an account

https://mail.verizon.com/webmail/driver?nimlet=showmessages&view=emails

more options

I do not have an account, but clicking on that link it redirects me to a timeout page when it detects that I do not have an active login. If you log out and back in what happens? Also what page does it take you to when you click on that link in a private window?

I am wondering what it is expecting in the [null] what is null? I am guessing the uri or one of the ?arguments.

Modified by guigs

more options

The problem is way after I'm logged in. When I received a business email, I tried to "reply" The composing page comes up as normal. I write my response. When finished the last step is to hit send.

This is no different from any email client. However, Firefox produces a dialog box titled compose email and the comment, "Unable to load null status:404"

I was hoping that someone like you, and administrator/ moderator would talk to verizon support. I can only go through the lowest level of support. 800 837-4966 ( yea that 800-VERIZON) TWENTY MINUETS OF MUSAK. Then the clerk reading a script told me, "It is Firefox's problem, use Internet explorer."

If you are a programer like you sound you are, can you compare the code from version 30 which other have said works on this site to the new version 31. I don't have the skill, software, or inclination to spend weeks learning.

Sorry, I'm sounding more frustrated than I am; but Firefox does need to address this issue.

more options

rlzilin

It's no problem being frustrated. I understand completely.

guigs2 is a Mozilla employee so there's a chance she might be able to get in touch with someone but I'm thinking someone like Tyler(User Advocacy Project Manager) will be able to tell us something more. I previously spoke to him over IRC but he didn't have any info. Users with an Administrator label are always paid Mozilla staff and people with only a Moderator or Top 10 contributor like myself are only dedicated Firefox users like you volunteering our time.

I understand the runaround with Verizon too. At this time, I don't think anyone else has any more information than what was given. I personally don't know what the problem is but hopefully another contributor comes around. Feel free to CC yourself in the bug as well.


Guigs2 Just filed a bug for this. I've CC'd you.

more options

Nice to no that someone is listening. It is 5 days later --no change.

Unfortunately, I am cut copy & pasting into a public account (Yahoo.com) for now.

more options

Hello and thank you!

my Verizon email works again on v31 Don't know who did it or what you did but thanks.

Modified by rlzilin

more options

Chosen Solution

Hey guys, It looks like that the issue has been resolved on the site, can you please try to send and email and confirm this change.

You make have to clear the cache for the site to see the changes. Thank you!

more options

I am on v33 and can't reply to Verizon emails,,,, maybe it is just the ones with attachments or come from Iphones.

Comes up with blank To, From, Subject and content.

Been this way for a couple of weeks.

Down right annoying to have to Compose and cut and paste.