Firefox < 1.5.0.9 / 2.0.0.1 Multiple Vulnerabilities (23930) / Firefox < 1.0 Multiple Spoofing Vulnerabilities (14181)

The remote Windows host contains a web browser that is affected by multiple vulnerabilities. Description The installed version of Firefox is affected by various security… (read more)

The remote Windows host contains a web browser that is affected by multiple vulnerabilities. Description

The installed version of Firefox is affected by various security issues, some of which could lead to execution of arbitrary code on the affected host subject to the user's privileges.

Solution Upgrade to Mozilla 1.7.1 / Firefox 0.9.2 or later Upgrade to Mozilla 1.7.3 or later. Upgrade to Firefox 1.5.0.9 / 2.0.0.1 or later. Upgrade to Firefox 1.5.0.11 / 2.0.0.3 or later Upgrade to Firefox 1.5.0.10 / 2.0.0.2 or later Upgrade to Firefox 1.5.0.12 / 2.0.0.4 or later

Where are the patches/updates for this vulnerability located on the Mozilla homepage?

Asked by starks.nicholas 5 tundi tagasi

Last reply by James 34 minutit tagasi

Printing out logins and passwords

I don't seem t have the right usernames and passwords to be able to print out my logins and passwords. I am able to login to Windows whenever I restart my PCs, but Firef… (read more)

I don't seem t have the right usernames and passwords to be able to print out my logins and passwords. I am able to login to Windows whenever I restart my PCs, but Firefox doesn't accept the password. I have tried versions of the name that appears on my Windows screen after login, but that doesn't work. There is no alternative account on my laptop.

Asked by Dennis C During 3 kuud tagasi

Last reply by jscher2000 - Support Volunteer 1 tund tagasi

No visual on youtube videos

I go to youtube, open a video and the audio plays just fine, except there is no visual. The video says its playing and I can hear it normally but I can't see anything. Su… (read more)

I go to youtube, open a video and the audio plays just fine, except there is no visual. The video says its playing and I can hear it normally but I can't see anything. Subtitles show up, but the place where the video is supposed to be is just blank, the same as the background of the page. Weirdly if I click the settings button on youtube, the one next to the sign in or account button, the video will display as long as that menu is up. If I close the menu the video goes away.

I have refreshed firefox, deleted and reinstalled firefox, removed all my extensions, turned hardware acceleration off (and then back on when it didn't work) as was recommended in a similar post a few years ago, and restarted my computer. Youtube still won't show me a video. It works fine on chrome, just not firefox.

I uploaded a screenshot of an ad, which doesn't play but shows the outline of the video player, a screenshot of a normal video where the area the video should be in is just more indistinct background, a screenshot of the video appearing normally when I have the settings menu open, and a screenshot of the captions loading properly over an empty void.


Edit: I installed the Enhancer for Youtube extension? Which I haven't ever installed beofre? And now Youtube works? Why

2nd Edit: Its broken again. I changed literally nothing, just restarted my computer for an update but im getting blank screens again

Asked by reedviolets5 6 päeva tagasi

Last reply by Kashif Aftab 1 tund tagasi

After closing the web browser window all my tabs are closed

When I reopen the browser, it's just an empty new window. I am able to reopen them in "History" > "Recently closed windows", but it's extremely annoying to do this eve… (read more)

When I reopen the browser, it's just an empty new window. I am able to reopen them in "History" > "Recently closed windows", but it's extremely annoying to do this every time. Is there a way to fix it? It was fine like two weeks ago or so and my settings seem okay. I can't find the solution in similar posts here.

Asked by Charlie 3 tundi tagasi

Last reply by jscher2000 - Support Volunteer 2 tundi tagasi

Disable "Thank you for loving Firefox" tab

How do we disable "Thank you for loving Firefox" tab that keeps opening. Have tried several of the tips provided online but does not work. Deleted and re-installed Firefo… (read more)

How do we disable "Thank you for loving Firefox" tab that keeps opening. Have tried several of the tips provided online but does not work. Deleted and re-installed Firefox and it this annoying tab still opens. Please advise how to fully disable or please resolve in next update. Have Firefox on several other computers and this does not open. Thanks!

Asked by Dagmeister 3 kuud tagasi

Last reply by bottlapivo 3 tundi tagasi

Youtube "An error occured. Please try again later."

Everything worked normally for me for 2 years, but recently i decided to reinstall windows. So i did it, downloaded firefox on raw system and now i get this error on some… (read more)

Everything worked normally for me for 2 years, but recently i decided to reinstall windows. So i did it, downloaded firefox on raw system and now i get this error on some youtube videos. I tried everything i could find but nothing fixed this issue. It pops up with firefox account, without it, in private vindows, in regular ones, with addons, without them. I tried reinstalling firefox, i updated every driver, i use google DNS, but it still doesnt work. In edge, chrome etc. theese videos play fine

Asked by bodyasur 10 tundi tagasi

Last reply by jscher2000 - Support Volunteer 6 tundi tagasi

many websites requiring functionality don't work

There are many mainstream websites that have stopped functioning in firefox that work perfectly fine when switching over to brave and enabling scripts these are not obsc… (read more)

There are many mainstream websites that have stopped functioning in firefox that work perfectly fine when switching over to brave and enabling scripts

these are not obscure sites, they are sites for privacy protecting entities hence the lack of function on firefox is perplexing

how do we make these sites work in firefox again to save the switching to brave?

Asked by isthisrandomenough 2 päeva tagasi

Last reply by jscher2000 - Support Volunteer 6 tundi tagasi

Stop URL autocomplete after enter

Hi, I want to know how to stop URL autocomplete from taking me to a bookmarked we set that happens to have a similar spelling. For instance, when I type “cat” a list po… (read more)

Hi,

I want to know how to stop URL autocomplete from taking me to a bookmarked we set that happens to have a similar spelling.

For instance, when I type “cat” a list populated with all urls starting with the word “catalog”. I do not want to search for a known url or I would select it from the drop down list. I want to search the word “cat”. I have to enter a blank space to search a single term but this is super annoying when your trying to quickly find content.

How can I adjust this so when I type a word, it will only search that word when I hit enter rather than jump to a saved url.

Thanks Dave

Asked by daveadema 3 päeva tagasi

Last reply by jscher2000 - Support Volunteer 6 tundi tagasi

Firefox is using a wrong default location for me when finding services "near me". How do I change this?

Every time I do a search for services "near me" (hospitals, hotels, etc.), Firefox is using an out-of-date five-year-old location. Very frustrating! How can I change th… (read more)

Every time I do a search for services "near me" (hospitals, hotels, etc.), Firefox is using an out-of-date five-year-old location. Very frustrating! How can I change this? Anyone's help is much appreciated - I just haven't been able to find a link to help me fix it!

Asked by srilatha.batliwala 8 tundi tagasi

Last reply by jscher2000 - Support Volunteer 6 tundi tagasi

Page loading

Office Depot.com continually says site maintenance on Firefox, but on Chrome it works fine. Only about half of my pages in the https://hopenow.breezechms.com app will loa… (read more)

Office Depot.com continually says site maintenance on Firefox, but on Chrome it works fine. Only about half of my pages in the https://hopenow.breezechms.com app will load (just see a blank page), but work fine in Chrome How do I get them to work so I don't have to constantly switch back and forth. Be gentle with answers, I am not a geek, just a user...lol. Sallie

Asked by ncborn52 7 tundi tagasi

Last reply by jscher2000 - Support Volunteer 6 tundi tagasi

Ebay print invoice is blank

In Ebay - Print invoices link opens print preview window inside page -> I can view document (invoice) then click print button to open print window -> window opens b… (read more)

In Ebay - Print invoices link opens print preview window inside page -> I can view document (invoice) then click print button to open print window -> window opens but the document is blank, just a white page, no text. If I click print, it just prints a blank page. I can download the document as PDF from print preview page and this prints ok but I can't print directly from the ebay page. This only happens in Firefox. Works ok in Edge and Chrome. I have uninstalled Firefox including profiles etc and re-installed, problem still exists. I can print shipping labels via Ebay just not invoices. No issues with printing anything from any other ebay page or other websites.

Asked by canning1612 3 kuud tagasi

Last reply by Joshua 6 tundi tagasi

"restart with add-on's disabled" option under help in firefox menu isn't there, firefox 103.0.2

I'm amazed, just AMAZED I can't find the answer to this with a simple google search, or searching the questions here, and I re-worded my search several times. All the ans… (read more)

I'm amazed, just AMAZED I can't find the answer to this with a simple google search, or searching the questions here, and I re-worded my search several times. All the answers I could find, even chatGPT (I know it's not alway sup to date) told me to use this option even though I specifically told it it wasn't there, is anyone aware that sometimes the option isn't there? What gives? Not blaming anyone specifically, but this a really simple question, I'm I the first person it's ever happened to?

I'm trying to fix a sound problem where videos will not play, and this is a suggested step. The sound on youtube videos plays with Google Chrome, so it's not my sound drivers, just with firefox it doesn't play. One of the steps as well was the clear my info, I cleared everything except history, I wished there was a way to back those up, I'll look it up.

Starting firefox in safe mode doesn't fix the problem either.

Asked by thesnare711 1 päev tagasi

Last reply by jscher2000 - Support Volunteer 12 tundi tagasi

Sync problem after a clean windows install

Hi! My windows suddenly encountered problems and I had to reinstall it, but after reinstalling win and Firefox and logging into my account, none of my data loaded to the … (read more)

Hi! My windows suddenly encountered problems and I had to reinstall it, but after reinstalling win and Firefox and logging into my account, none of my data loaded to the new Firefox. Please help, for me, loosing that much of bookmarks and passwords, is just like a matter of death and life.

Asked by Mohsen 22 tundi tagasi

Last reply by jonzn4SUSE 13 tundi tagasi

amazon black screen

When I log into amazon with mozilla and try to search for an item, amazons reply screen, on my windows 10 computer screen, goes black. When I do the same login sequence … (read more)

When I log into amazon with mozilla and try to search for an item, amazons reply screen, on my windows 10 computer screen, goes black. When I do the same login sequence using google, everything works normally. I prefer using mozilla . This is a recent problem with mozilla that started two weeks ago. I need this fixed. I don't want to change browsers but I use amazon frequently. Thanks for your help.

Asked by fsv0420 5 kuud tagasi

Last reply by jonzn4SUSE 13 tundi tagasi

My bottom of the screen task bar

I have a task bar at the bottom of my screen -- or I used to. Ever since I installed a Norton protection program several says ago, the task bar shows up sometimes and oth… (read more)

I have a task bar at the bottom of my screen -- or I used to. Ever since I installed a Norton protection program several says ago, the task bar shows up sometimes and other times, it is gone and I cannot access it. When it's there, it gives me access to the websites I'm using, all my written files and picture, video and other files, volume control and other options. I NEED TO SEE AND USE THIS TASK BAR ALL THE TIME, NOT SOME OF THE TIME WHEN FOR SOME REASON IT'S THERE. AGAIN, I WANT TO ACCESS THIS TASK BAR ALWAYS WHEN I'M ONLINE.

FIX THIS.

Thank you.

Asked by Louise 17 tundi tagasi

Last reply by jonzn4SUSE 13 tundi tagasi

Firefox 113.0.2 cannot display .PDF fields properly.

Dear Anyone You'll laugh like drains. I've got PagePlus 9 which lets you design .PDFs with fillable fields in, the idea BEING I could send out a form which anyone could… (read more)

Dear Anyone

You'll laugh like drains. I've got PagePlus 9 which lets you design .PDFs with fillable fields in, the idea BEING I could send out a form which anyone could fill in in their browser without having to understand word-processing. Looked great in PagePlus 9, loaded it into Firefox and it sucked royally - fields and data all over the show. Back to the drawing board. Nearly 5 hours and countless revisions later, it still sucked royally in Firefox.

Then I tried it in Chrome, Edge, Hola and CCBrowser and it worked like an absolute dream. Displayed perfectly. Let you enter data perfectly. Put it back into Firefox and it immediately sucked blue whales through thin straws again. So it's GOT to be a hewge bug with Firefox and .PDFs. Anyone know what it is and how to handle it?

In retrospect, I, too, find it Pretty Darned Funny that I didn't think of testing it in another browser before spending 5 hours on the thing! But if it's a Firefox and PDF bug, why's nobody spotted it in Developerland? That's the bit I don't get really. (If they HAD, surely they'd've just opened up the inner workings of another browser, learned what they were doing wrong and used what they'd learned?)

Can reload it and take screenshots if requested.

Yours puzzledly

Chris.

Asked by ulrichburke 1 nädal tagasi

Last reply by jonzn4SUSE 13 tundi tagasi

Many Websites redirect to random IP that opens spam

Since I updated to version 113.0.2 every time I try to open certain websites, Firefox shows an error message "SEC_ERROR_UNKNOWN_ISSUER". Once I choose to accept the risk … (read more)

Since I updated to version 113.0.2 every time I try to open certain websites, Firefox shows an error message "SEC_ERROR_UNKNOWN_ISSUER". Once I choose to accept the risk and continue it redirects to the IP address "79.137.248.81" that redirects to spam. This happens on multiple sites, certain popular sites such as google work perfectly.

Yesterday I uninstalled and installed the browser. I rkilled and scanned my system with Malwarebytes, Avast and HitmanPro. I also have no malicious addons I found. Nothing worked.

I am attaching pictures of how the error shows.

Please Help.

Asked by Peterasp Sasuri 16 tundi tagasi

Last reply by jonzn4SUSE 13 tundi tagasi