Showing questions tagged: Kuva kõik küsimused

Firefox not rendering - profile

Hello, recently i installed Kubuntu 20.04 (KDE Plasma 5.18.8). I have this problem where firefox (version 100) is not rendering the window and i think it's the profile fo… (read more)

Hello, recently i installed Kubuntu 20.04 (KDE Plasma 5.18.8). I have this problem where firefox (version 100) is not rendering the window and i think it's the profile folder.

First i was thinking on the graphics. i have installed 'nvidia-driver-510'. I tried this Solution with no luck.

I have:

  • Intel HD Graphics 620
  • Nvidia MX130

I tried :

  • Renaming the folder '.mozilla' to '.mozilla_bak' works perfectly but i have to do this every startup, and firefox creates a new profile where i have to logon in every platform i use.
  • Downloading 'firefox-100.0.1.tar.bz2', it's the same, works fine with a new profile.

This lead me to the profile folder, running './firefox --profile ~/.mozilla/firefox/<profile_folder>' it's the same, not rendering the entire window. I dont know why my profile is causing this problem, i only use three addons: AdBlock, BetterTTV and FoxyProxy, i have the same problem even if i dont have these installed.

Asked by killuax 22 tundi tagasi

Last reply by killuax 1 minut tagasi

firefox error message:: Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window. :: I have used the task manager to end it ; I have deleted it and re downloaded it; what shall I do next?

Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window. what is the fix for this ; I have closed it with task mana… (read more)

Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.

what is the fix for this ; I have closed it with task manager. I have deleted it and reinstalled it. same error message. what shall I do next?

Asked by Gilead 35 minutit tagasi

Print <ctrl-P>... Preparing Preview hangs

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the sa… (read more)

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the same problem. The print overlay starts up (say Print in top right corner), spinning wheel above Preparing Preview in the center of the overlay... Never ends. I have to Esc to get out of it. Happens on any page. Print dialogue works fine on same pages with Chrome and Edge.

Asked by Bryan 1 päev tagasi

Last reply by Dropa 47 minutit tagasi

Firefox is asking password to show HTML source and shows old cached content.

Recently I have noticed that when I want to display HTML source of the page Firefox asks me to log to the site once again. WHY? I am already logged in. The page is alrea… (read more)

Recently I have noticed that when I want to display HTML source of the page Firefox asks me to log to the site once again. WHY? I am already logged in. The page is already loaded and displayed. So why it needs my password again?????

In some cases the page is actually loaded once again which can result in different content being displayed as "a page" and different as "a source" (if there is a dynamic insertion on the page changed on every get). But sometimes it shows old, cached source while the rendered page is already changed. I know that I can see actual content by using the Inspector but "show the source" function was more convenient. Now I can not believe that the "source" shown is a source of the actual "page" Such misfeatures make the function totally useless.

Firefox version 91.8.0esr for Debian.

Asked by jurkomp 11 tundi tagasi

Last reply by cor-el 2 tundi tagasi

Unable to play Twitter/Reddit/Facebook Video and GIFs on Firefox 99.0.1 (64-bit)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit). I am able t… (read more)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit).

I am able to play videos on Youtube but no video or GIF is playing on Twitter/Reddit/Facebook.

I have installed media codecs as per this fedora help

My autoplay setting look like as per the attached image. I do not have any extensions except Bitwarden on Firefox.

I also tried playing videos on Firefox 100 by downloading it directly from firefox website but faced the same issue.

Asked by Bhanu Magotra 9 tundi tagasi

Last reply by cor-el 2 tundi tagasi

Only Firefox browser won't play sounds

Only Firefox Browser 100.0.1 (64-bit) and (32-bit) won't respond to HTML <audio> Tag in a webpage. I have 4 computers (tower, laptops and tablet) using Windows 7 o… (read more)

Only Firefox Browser 100.0.1 (64-bit) and (32-bit) won't respond to HTML <audio> Tag in a webpage. I have 4 computers (tower, laptops and tablet) using Windows 7 or Windows 10 though Firefox won't play <audio> tag sounds on any of them. All computers are also running Chrome (Version 101.0.4951.67 (Official Build) (64-bit)) and Internet Explorer (Ver: 20H2 OS Build 19042.1706) and those browsers play the <audio> Tag just fine. Note: videos from YouTube play video & audio as well as .mp3 files just fine in Firefox. Volume Mixer for Firefox is set to 50%, no mute. All other applications in Volume Mixer are set the same. I also deleted browsing history, cookies, Cash, Forms, Offline website data & search history as well as Site settings. Range to clear 'Today'. And, Firefox still won't respond to the <audio> tag. Also, restarted the computer and uninstalled Firefox and re-installed it, no change. w3schools.com indicates Firefox first supported the <audio> tag in version 3.5. Coding on webpage is: (javascript) $document.onkeyup(function(i){if(i.keyCode==37){document.getElementById('audio').play();}else{if (e.keyCode == 39){document.getElementById('audio').play();}}}) HTML coding is: <audio id="audio" controls style="display:none"> <source src="https://www.b*******.mp3" type="audio/mpeg"> Your browser does not support the audio element.</audio>. I also tried including <code>audio</code> element. just before the </audio> closing tag though no change. Thoughts?

Asked by ramled.l951413 1 päev tagasi

Last reply by jscher2000 - Support Volunteer 3 tundi tagasi

firefox continues to run and hold on to all memory after exiting application

Hours after exiting firefox, the application continues to run processes and hold on to the memory it was using when I exited the application. The only way to free the me… (read more)

Hours after exiting firefox, the application continues to run processes and hold on to the memory it was using when I exited the application. The only way to free the memory is to key the processes via Task Manager

Asked by p29436 3 tundi tagasi

Choppy video in Firefox, unlike Chrome

Video, including TV-channels is always choppy in Firefox due to disk swapping. I have just refreshed the browser and it did not help to any extent. However, if I open the… (read more)

Video, including TV-channels is always choppy in Firefox due to disk swapping. I have just refreshed the browser and it did not help to any extent.

However, if I open the same video in Chrome, it is smooth, always (!) And I do not close Firefox - it is still running in parallel to Google's browser, increasing swapping needs of the system (but it is not a problem for Chrome at all).

Please let me know what I can try here. The problem is probably in the method of data caching on disk in Firefox.

Thank you!

Asked by DVS75 4 tundi tagasi

Last reply by DVS75 3 tundi tagasi

fallo al iniciar firefox

al iniciar firefox enseguida se cierra solo, informa que ha ocurrido un fallo, lo reestablesco pero sigue ocurriendo, he desintalado completamente, reinstalo y sigue ocur… (read more)

al iniciar firefox enseguida se cierra solo, informa que ha ocurrido un fallo, lo reestablesco pero sigue ocurriendo, he desintalado completamente, reinstalo y sigue ocurriendo el fallo. lo he abierto en modo seguro y ocurre el fallo

Asked by Ives Albarracin 9 tundi tagasi

Last reply by Dropa 3 tundi tagasi

Log into Microsoft OneDrive on the web no longer works

I have Firefox 100.0.1 on my Mac desktop, and Firefox 100.0 on my MacBook Pro laptop. I can no longer access my Microsoft OneDrive account via the web on my desktop, but … (read more)

I have Firefox 100.0.1 on my Mac desktop, and Firefox 100.0 on my MacBook Pro laptop. I can no longer access my Microsoft OneDrive account via the web on my desktop, but I still can do so on my laptop. I have gone through your posted troubleshooting steps for Firefox on my desktop, to no avail. How do I get my desktop back to version 100.0 so it will work again? I can access my OneDrive account via the web on my desktop when I use the Safari browser, so the issue is definitely with Firefox version 100.0.1, and not with my desktop.

Asked by lalucher6 8 tundi tagasi

Last reply by FredMcD 4 tundi tagasi

crashing all the time as well as tab crashed

My Firefox keeps crashing. also I get this message often "Gah. Your Tab has just crashed". I uninstalled and reinstalled multiple times. I did a clean uninstall. I de… (read more)

My Firefox keeps crashing. also I get this message often "Gah. Your Tab has just crashed". I uninstalled and reinstalled multiple times. I did a clean uninstall. I deleted all Firefox folders in Program manager and used account hidden files. Then reinstalled and it still crashed repeatedly.

Asked by allenshe 4 tundi tagasi

FireFox Suspended? and Update to v.100 problem

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab. Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc. How… (read more)

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab.

Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc.

However cCleaner could not proceed as it claimed FF was still open.

Using Windows Task Manager I found FireFox was "Suspended" (screenshot 1)

I then terminated the task - so cCleaner could proceed.

Then FF appeared to work OK. Until the next time....

It just happened a few minutes ago closing FF - using cCleaner - once again FF was "suspended" and had to be terminated in Task Manager.

On FF help it said Update to version 100 which I did BUT the update got stuck on the FF Update - for several minutes (definitely over 10 mins) so I had to terminate the FF Updater using Windows Task Manager (screenshots 2 & 3) again used Task Manager to terminate that.

FF appeared to open OK even showed the version 100 What's new tab.

BUT when I used FF help to check version I got Restart FF to update to version 100 (screen shot 4) Perhaps the last might temporary due to terminating the what appeared to be stuck Updater, but it was worth mentioning.

PC details: OS Name Microsoft Windows 10 Home Version 10.0.19044 Build 19044 System Model HP Pavilion 590-p0097c Desktop PC System Type x64-based PC Processor Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz, 2808 Mhz, 6 Core(s), 6 Logical Processor(s) Installed Physical Memory (RAM) 8.00 GB

Any help appreciated.

Thanks,

Vincent

Asked by UnknownVT 2 nädalat tagasi

Last reply by UnknownVT 5 tundi tagasi

  • Lahendatud

Firefox 100.0.1

After i just updated Firefox to newest version .. I can not load any website anymore!!!!!! please make it so i can return to the previous version ASAP so everything works… (read more)

After i just updated Firefox to newest version .. I can not load any website anymore!!!!!! please make it so i can return to the previous version ASAP so everything works again.

Al those other solutions you guys give like clear cache disable en able etc don't work and take hrs of time

When oyu push a other update through some 1's throat atleast make it that it A)works B) option to roll back . TY

Asked by Firefoxuser 5 tundi tagasi

Answered by Firefoxuser 5 tundi tagasi

  • Lahendatud

Firefox download list opens by itself multiple times during the day

For about a month how I find that the Firefox download list opens by itself multiple times during the day. Most of the time I'm not even actively using firefox, it's just… (read more)

For about a month how I find that the Firefox download list opens by itself multiple times during the day. Most of the time I'm not even actively using firefox, it's just idling in the background. When it first happened I figured it'd be a quickly patched bug and so didn't ask around about it. But I've had a ff update since then and it still happens. Does anyone know why this is happening? I have not seen reports of this via search.

I'm on ff 9.0.1.

Asked by sparrowtwo 2 nädalat tagasi

Answered by jscher2000 - Support Volunteer 2 päeva tagasi

Time out on a site

Hello, I am having problems with my VGLI site. Every time I try logging in it times out, Is there a way to stop that from happening. My internet connection is sound and w… (read more)

Hello, I am having problems with my VGLI site. Every time I try logging in it times out, Is there a way to stop that from happening. My internet connection is sound and working properly. And I've confirmed the correct address.

This is the error that I am concerned about. If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web. How do I check or update that information?

Asked by GlennT 9 tundi tagasi

Last reply by FredMcD 7 tundi tagasi

Morning,

Morning, I have always used Gmail on my firefox browser, for some reason for the last two weeks it keeps dropping saying it's not connected. i have my account synced ov… (read more)

Morning,

I have always used Gmail on my firefox browser, for some reason for the last two weeks it keeps dropping saying it's not connected. i have my account synced over multiple devices and it happens on all of them I am forced to use Edge or chrome to have it work which of course i don't want to do

Asked by mryan101 10 tundi tagasi

Last reply by FredMcD 7 tundi tagasi

firefox and thunderbird takes long time after initial boot up

I have W10 fully updated with plenty of RAM but in the last few weeks, after I boot up in the morning (I shut down every night) it takes a long time (several minutes) fo… (read more)

I have W10 fully updated with plenty of RAM but in the last few weeks, after I boot up in the morning (I shut down every night) it takes a long time (several minutes) for either Firefox or Thunderbird to fully boot up . Firefox opens tomy home page, but does not complete for several minutes so I can go nowhere. If I am patient and wait it is fine the rest of the day..nice and fast. If I shut down and reboot again- very very slow opening of both for the initial time. I have run full virus scans, sfc/scannow, malwarebytes, cleared history and cache and cookies, turned off and on hardware excelerator. Any other suggestions? Word and Excel open quickly as usual.

Asked by oldbob2 4 päeva tagasi

Last reply by FredMcD 7 tundi tagasi

Ustable Behavior from FireFox

Foxfire (100.0) is unstable on my MacBook Air M1 OS 11.3.1. It frequently slows down its loading of site data, to the point of timing out Or simply crashing. At other tim… (read more)

Foxfire (100.0) is unstable on my MacBook Air M1 OS 11.3.1. It frequently slows down its loading of site data, to the point of timing out Or simply crashing. At other times it is completely normal.

Of the 3 in the house, this is the one connected to the incoming router from the ISP. The other two are connected by wifi, also using FireFox but completely free of the laptop’s seizing up. I have sent in a dozen FF Crash Reports

Even on the laptop, when slowed down to a crawl, the Ookla speed test shows the ISP’s full connection speed of 250MB/s

The problem has survived: • clearing the OS’s DNS cache • running it on the wifi mesh (disconnected from the Ethernet hardwire)at the other end of the house • refreshing FF using “Troubleshooting Info” • clearing FF StartUp cache • clearing FF Cashed Web Content (which quickly climbs back to ~800MB — is this a reasonable load?)

It is now asking me to confirm whether, with CMD-Q pressed, I really want to quit. I am in HTTPS-only mode, and it fails to recognize an HTTPS url, asking if I want to continue on to the HTTP site.

The laptop has run FF for 16-18 months before this showed up. Possibly at the time when I started to delete all cookies (with exceptions) at quitting FF, and enabling HTTPS-Only mode. But reverting these also makes no difference.

Do I have to ditch FF and use Safari?

Asked by wbps 1 nädal tagasi

Last reply by wbps 11 tundi tagasi

browser feezes

firefox "100.0.1" keeps freezing non responsive have to shut it down through task manager, it happens all the time. it happens at random. I have uninstalled and I have u… (read more)

firefox "100.0.1" keeps freezing non responsive have to shut it down through task manager, it happens all the time. it happens at random. I have uninstalled and I have used trouble shooter I have refreshed firefox nothing helps.

Asked by maxmichaelweir 22 tundi tagasi

Last reply by tatini.brown 22 tundi tagasi