Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I updated the kmp player a few days before. It changes some settings on my firefox

  • 4 vastust
  • 1 on selline probleem
  • 3 views
  • Viimati vastas opheliawai

more options

I updated the kmp player a few days before. I believe that It changes some settings on my firefox or more. It changed my home page. Also, every time I reopen firefox, it cannot show my windows and tabs from last time. Then I removed or stopped using the plug-ins in firefox (one of them is npAPI) that installed that day, changed the setting back to what I want. I can then get the home page back, but the problem that I cannot get my previous tabs when I open firefox back still exists. I have updated firefox to 25.0 today.

I updated the kmp player a few days before. I believe that It changes some settings on my firefox or more. It changed my home page. Also, every time I reopen firefox, it cannot show my windows and tabs from last time. Then I removed or stopped using the plug-ins in firefox (one of them is npAPI) that installed that day, changed the setting back to what I want. I can then get the home page back, but the problem that I cannot get my previous tabs when I open firefox back still exists. I have updated firefox to 25.0 today.

All Replies (4)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

more options

I have tried both the safe mode and disabling extensions, however, every time I restart firefox, the setting of "show my windows and tabs from last time" was changed back to "show the home page"!

Muudetud opheliawai poolt

more options

Valitud lahendus

more options

Great! I solved the problem by removing all contents in the file "user.js". Thanks Nellus91! Ophelia