Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

autocomplete not working since updating

  • 3 vastust
  • 11 on selline probleem
  • 11 views
  • Viimati vastas dfolse56

more options

With previous versions of firefox I didn't need to type in the .com after a web address and it would go straight to the site... and I'm not talking about a list of previously visited sited when I start typing. For instance if I would type "liveleak" in the address bar it would go to that website, now it goes to a search of that word. I know there must be a way to fix it/get it working again, but I can't find it easily apparently.

All Replies (3)

more options

Domain guessing only works if keyword search is disabled. To do that ...


  1. Enter "about:config" as a page address, without the quotes
  2. Click the "I'll be careful" button
  3. A lengthy list of preferences will be shown. Locate the "keyword.enabled" preference.
  4. Double-click it in order to set its value to "false"
more options

You can modify the pref keyword.URL on the about:config page to use Google's "I'm Feeling Lucky" or Google's "Browse By Name".


more options

This got it back working! Thanks for the reply.