Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Private browsing tabs are no longer a different color

  • 1 vastus
  • 1 on selline probleem
  • 67 views
  • Viimati vastas Mark

more options

I recently had to uninstall and re-install Firefox to deal with a software conflict issue. I then reset all of my preferences, including using www.google.com as my homepage. Before the re-install, private browsing tabs opened as a different, darker color theme than regular tabs, and they opened on the Firefox home page. Now, they open on the same Google home page as the regular tabs and are the same color as regular tabs, which can be confusing. How do I get back to a darker-theme private browsing tab? Thank you.

I recently had to uninstall and re-install Firefox to deal with a software conflict issue. I then reset all of my preferences, including using www.google.com as my homepage. Before the re-install, private browsing tabs opened as a different, darker color theme than regular tabs, and they opened on the Firefox home page. Now, they open on the same Google home page as the regular tabs and are the same color as regular tabs, which can be confusing. How do I get back to a darker-theme private browsing tab? Thank you.

Muudetud Mark poolt

Valitud lahendus

Well, I solved this myself. In setting up the "privacy" options for my account, I had selected "Firefox will never remember history." When you do that, every tab you open is a private browsing tab, but they all look like ordinary non-private tabs. Go back into the privacy options, select "remember history" or "Use custom settings for history" and the next time you open a private browsing tab, it will be purple have have the private tab icon on it.

Loe vastust kontekstis 👍 0

All Replies (1)

more options

Valitud lahendus

Well, I solved this myself. In setting up the "privacy" options for my account, I had selected "Firefox will never remember history." When you do that, every tab you open is a private browsing tab, but they all look like ordinary non-private tabs. Go back into the privacy options, select "remember history" or "Use custom settings for history" and the next time you open a private browsing tab, it will be purple have have the private tab icon on it.

Muudetud Mark poolt