Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Some websites show double scrollbars in Firefox, but not in other browsers.

  • 3 vastust
  • 1 on selline probleem
  • 593 views
  • Viimati vastas sugarcookie

more options

I'm experiencing a new issue in Firefox 76.01 for Windows. Double scrollbars appear on some pages, making it difficult to smoothly scroll down the page. There's the regular scrollbar, then one inside the webpage. This is only happening in Firefox and the websites work fine in other browsers. It's happening in the Facebook newsfeed, for example. Here's another example: https://www.moodfabrics.com/european-navy-and-pink-geometric-crane-cotton-poplin-119351?nosto=nosto-page-category1

I attached an image from the link above. You can see the extra scrollbar is on the actual website, and is sliding behind a feedback tab. Is there a setting that could be causing this or another fix?

Thanks

I'm experiencing a new issue in Firefox 76.01 for Windows. Double scrollbars appear on some pages, making it difficult to smoothly scroll down the page. There's the regular scrollbar, then one inside the webpage. This is only happening in Firefox and the websites work fine in other browsers. It's happening in the Facebook newsfeed, for example. Here's another example: https://www.moodfabrics.com/european-navy-and-pink-geometric-crane-cotton-poplin-119351?nosto=nosto-page-category1 I attached an image from the link above. You can see the extra scrollbar is on the actual website, and is sliding behind a feedback tab. Is there a setting that could be causing this or another fix? Thanks
Attached screenshots

Valitud lahendus

Hi sugarcookie, do you use any add-ons that modify page styles? Maybe try this test:

Firefox's Safe Mode temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Loe vastust kontekstis 👍 1

All Replies (3)

more options

Valitud lahendus

Hi sugarcookie, do you use any add-ons that modify page styles? Maybe try this test:

Firefox's Safe Mode temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

That could be caused by a window within the window. I have seen it many times.

more options

Thank you jscher2000, it was an extension! It was poper blocker. I had switched it off, but it was still causing the issue until I completely disabled it.