Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Boxes (checkboxes and radiobuttons) became unusable

  • 3 vastust
  • 4 on selline probleem
  • 1 view
  • Viimati vastas vinipsmaker

more options

The default theme for Firefox don't show the boxes around checkboxes and radiobuttons that are not selected. This is a problem as I fail to recognize a form when I see one. Several times already I had to random click around texts on the page to see if that was a form or not.

How do I restore old Firefox behaviour?

The default theme for Firefox don't show the boxes around checkboxes and radiobuttons that are not selected. This is a problem as I fail to recognize a form when I see one. Several times already I had to random click around texts on the page to see if that was a form or not. How do I restore old Firefox behaviour?

Valitud lahendus

Works fine here on Linux.

Did you try another Linux theme and possibly icon set to see if that makes a difference?

Does this also happen in Options/Preferences (about:preferences)?


data:text/html;charset=utf-8;base64,PGlucHV0IHR5cGU9InJhZGlvIiBuYW1lPSJzZXgidmFsdWU9Im1hbGUiPk1hbGU8YnI+CjxpbnB1dCB0eXBlPSJyYWRpbyIgbmFtZT0ic2V4InZhbHVlPSJmZW1hbGUiPkZlbWFsZTxicj4=
Loe vastust kontekstis 👍 1

All Replies (3)

more options

Here is a attached screenshot

more options

Valitud lahendus

Works fine here on Linux.

Did you try another Linux theme and possibly icon set to see if that makes a difference?

Does this also happen in Options/Preferences (about:preferences)?


data:text/html;charset=utf-8;base64,PGlucHV0IHR5cGU9InJhZGlvIiBuYW1lPSJzZXgidmFsdWU9Im1hbGUiPk1hbGU8YnI+CjxpbnB1dCB0eXBlPSJyYWRpbyIgbmFtZT0ic2V4InZhbHVlPSJmZW1hbGUiPkZlbWFsZTxicj4=

Muudetud cor-el poolt

more options

cor-el said

Works fine here on Linux. Did you try another Linux theme and possibly icon set to see if that makes a difference? Does this also happen in Options/Preferences (about:preferences)?
data:text/html;charset=utf-8;base64,PGlucHV0IHR5cGU9InJhZGlvIiBuYW1lPSJzZXgidmFsdWU9Im1hbGUiPk1hbGU8YnI+CjxpbnB1dCB0eXBlPSJyYWRpbyIgbmFtZT0ic2V4InZhbHVlPSJmZW1hbGUiPkZlbWFsZTxicj4=

This also happens on the URL you pasted, but changing the theme worked for me. Thanks for the hint. I wasn't suspecting the problem was the theme because other applications with the same GTK theme were working just fine.