Mostrar preguntas etiquetadas: Mostrar todas las preguntas
  • Resueltas

Botón de inicio (casita) desaparecida del navegador

Hola, hace un rato cuando abro en navegador descubro que el botón de inicio ese que todos conocemos como la "casita" no esta. No doy con ella por ninguna parte, en intern… (leer más)

Hola, hace un rato cuando abro en navegador descubro que el botón de inicio ese que todos conocemos como la "casita" no esta. No doy con ella por ninguna parte, en internet curiosamente no sale nada al respecto, dentro de personalizar barra de herramientas tampoco. Alguien tiene idea de como recuperarla sin perder todo lo que tengo configurado? O si no queda otra lo haré todo de nuevo, pero me asombra no dar con ello ni se como se "evaporó"

Muchas gracias a quien me pueda ayudar Un saludo a todos.-

Preguntado por saritak Hace 2 meses

Respondido por GerardoPcp04 Hace 2 meses

  • Resueltas

Todos los caracteres que aparecen en pantalla son extraños (ver imagen)

Tengo instalado Firefox en un Mac y probablemente algo se ha desconfigurado desde la ultima actualizacion y todas las palabras están escritas con caracteres extraños. Por… (leer más)

Tengo instalado Firefox en un Mac y probablemente algo se ha desconfigurado desde la ultima actualizacion y todas las palabras están escritas con caracteres extraños. Por favor ver imagen adjunta. Como puedo volver a ver las palabras en caracteres latinos? Gracias

Preguntado por JAPPEREZ Hace 2 meses

Respondido por JAPPEREZ Hace 2 meses

  • Resueltas

DNS over HTTPS does not work when applied through GPO

Hello team, We've deployed a GPO to change Firefox setup to use our DNS over HTTPS with a custom Cloudflare URL. The registry settings are: HKLM\Software\Policies\Mozilla… (leer más)

Hello team,

We've deployed a GPO to change Firefox setup to use our DNS over HTTPS with a custom Cloudflare URL.

The registry settings are: HKLM\Software\Policies\Mozilla\Firefox\DNSOverHTTPS\Enabled = 0x1 HKLM\Software\Policies\Mozilla\Firefox\DNSOverHTTPS\ProviderURL = "https://modifiedentry.cloudflare-gateway.com/dns-query" HKLM\Software\Policies\Mozilla\Firefox\DNSOverHTTPS\Locked = 0x1

When looking into Firefox policies it seems to be applied correctly: about:policies Active Policy Name Policy Value DNSOverHTTPS Locked true ProviderURL "https://modifiedentry.cloudflare-gateway.com/dns-query"

This doesn't work, but manual setup from Firefox Settings using the same URL does.

Any clue why this could be failing?

Thanks in advance

Preguntado por felix.rodriguez_ozcoz Hace 2 meses

Respondido por felix.rodriguez_ozcoz Hace 2 meses