X
Toca aquí para ir a una versión del sitio para dispositivos móviles.

Foro de asistencia

I have mozilla version 19. I can not upgrade for some reason. My system hasservice pack 2 and 3.

Publicadas

When i try to upgrade i get a message that I need srevice pack 2. I have service pack 2 and three installed. Do I have to change browsers?

When i try to upgrade i get a message that I need srevice pack 2. I have service pack 2 and three installed. Do I have to change browsers?

Solución elegida

According to the Question Details you have Windows 2000 (NT 5.0), but that Windows version wouldn't be able to run Firefox 19 without special precautions.

Are you running Firefox by any chance in compatibility mode on a more recent Windows (XP) version?

Check that you do not run Firefox in compatibility mode or with a reduced screen resolution.
Make sure that you do not run Firefox in compatibility mode.
You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab.
Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

Leer esta respuesta en su contexto 0

Datos adicionales del sistema

Plugins instalados

  • Shockwave Flash 11.9 r900
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • 1,2,1,2044
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Aplicación

  • Firefox 19.0.2
  • Agente de usuario: Mozilla/5.0 (Windows NT 5.0; rv:19.0) Gecko/20100101 Firefox/19.0
  • URL de asistencia: http://support.mozilla.org/1/firefox/19.0.2/WINNT/en-US/

Extensiones

  • RealDownloader 1.3.3 ({DF153AFF-6948-45d7-AC98-4FC4AF8A08E2})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Webexp Enhanced 1.1 (ext@WebexpEnhancedV1alpha239.net)
  • BetterSurf 1.0 (xz123@ya456.com) (inactivo)
  • Better-Surf 1.1 (12x3q@3244516.com) (inactivo)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (inactivo)
  • Norton Toolbar 2013.4.5.2 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (inactivo)
  • Norton Vulnerability Protection 12.0.4.5 - 1 ({BBDA0591-3099-440a-AA10-41764D9DB4DB}) (inactivo)

JavaScript

  • incrementalGCEnabled: True

Gráficos

  • adapterDescription: AMD 760G
  • adapterDescription2:
  • adapterDeviceID: 0x9616
  • adapterDeviceID2:
  • adapterDrivers: ati2dvag
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'10.6']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 2-3-2009
  • driverDate2:
  • driverVersion: 8.582.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'9.6']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'9.6']
  • windowLayerManagerType: Basic

Preferencias modificadas

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage_override.buildID: 20130307023931
  • browser.startup.homepage_override.mstone: 19.0.2
  • extensions.lastAppVersion: 19.0.2
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1388362993
  • places.history.expiration.transient_current_max_pages: 87227
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.cpd.offlineApps: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0

Miscelánea

  • JS del usuario: no
  • Accesibilidad: no
cor-el
  • Top 10 Contributor
  • Moderator
16406 soluciones 148013 respuestas
Publicadas

Solución elegida

According to the Question Details you have Windows 2000 (NT 5.0), but that Windows version wouldn't be able to run Firefox 19 without special precautions.

Are you running Firefox by any chance in compatibility mode on a more recent Windows (XP) version?

Check that you do not run Firefox in compatibility mode or with a reduced screen resolution.
Make sure that you do not run Firefox in compatibility mode.
You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab.
Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

According to the Question Details you have Windows 2000 (NT 5.0), but that Windows version wouldn't be able to run Firefox 19 without special precautions. *http://www.mozilla.org/en-US/firefox/19.0/system-requirements/ *http://www.mozilla.org/en-US/firefox/12.0/system-requirements/ Are you running Firefox by any chance in compatibility mode on a more recent Windows (XP) version? Check that you do not run Firefox in compatibility mode or with a reduced screen resolution.<br /> Make sure that you do not run Firefox in compatibility mode.<br /> You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab.<br /> Make sure that all items are deselected in the "Compatibility" tab of the Properties window.
James
  • Top 25 Contributor
  • Moderator
1443 soluciones 9982 respuestas
Publicadas

What OS are you really using as Firefox 12.0 was the last to work on Windows 2000 without doing some workarounds like in http://forums.mozillazine.org/viewtopic.php?f=23&t=2482475

Your useragent and system details says you have Win2000.

You need at minimum Windows XP SP2 since Firefox 13.0

You may be running Firefox in compatibility mode.

What OS are you really using as Firefox 12.0 was the last to work on Windows 2000 without doing some workarounds like in http://forums.mozillazine.org/viewtopic.php?f=23&t=2482475 Your useragent and system details says you have Win2000. You need at minimum Windows XP SP2 since Firefox 13.0 You may be running Firefox in compatibility mode.

Modificadas por James el

Autor de la pregunta

Thank you, that was the problem. Upgraded Firefox. Another has popped up. Now when i click on some tabs, including my e-mail an ad will show up...sometimes with audio

Thank you, that was the problem. Upgraded Firefox. Another has popped up. Now when i click on some tabs, including my e-mail an ad will show up...sometimes with audio

Autor de la pregunta

Thank you, that was the problem. Upgraded Firefox. Another has popped up. Now when i click on some tabs, including my e-mail an ad will show up...sometimes with audio

Thank you, that was the problem. Upgraded Firefox. Another has popped up. Now when i click on some tabs, including my e-mail an ad will show up...sometimes with audio
jscher2000
  • Top 10 Contributor
7448 soluciones 60790 respuestas
Publicadas

Hi moltar, to help assess whether an extension is responsible for the ads, try visiting those same sites in Firefox's Safe Mode. That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode" (not Reset)

Any difference?

Hi moltar, to help assess whether an extension is responsible for the ads, try visiting those same sites in Firefox's Safe Mode. That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: [[Troubleshoot Firefox issues using Safe Mode]]. You can restart Firefox in Safe Mode using Help > Restart with Add-ons Disabled In the dialog, click "Start in Safe Mode" (''not'' Reset) Any difference?
cor-el
  • Top 10 Contributor
  • Moderator
16406 soluciones 148013 respuestas
Publicadas

Do a malware check with some malware scanning programs on the Windows computer.
Please scan with all programs because each program detects different malware.
All these programs have free versions.
I'm not sure if they all work on your OS.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

Do a malware check with some malware scanning programs on the Windows computer.<br> Please scan with all programs because each program detects different malware.<br> All these programs have free versions.<br /> I'm not sure if they all work on your OS. Make sure that you update each program to get the latest version of their databases before doing a scan. *Malwarebytes' Anti-Malware:<br>http://www.malwarebytes.org/mbam.php *AdwCleaner:<br>http://www.bleepingcomputer.com/download/adwcleaner/<br>http://www.softpedia.com/get/Antivirus/Removal-Tools/AdwCleaner.shtml *SuperAntispyware:<br>http://www.superantispyware.com/ *Spybot Search & Destroy:<br>http://www.safer-networking.org/en/index.html *Kasperky Free Security Scan:<br>http://www.kaspersky.com/security-scan You can also do a check for a rootkit infection with TDSSKiller. *Anti-rootkit utility TDSSKiller:<br>http://support.kaspersky.com/5350?el=88446 See also: *"Spyware on Windows": http://kb.mozillazine.org/Popups_not_blocked