Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

HELP: "nsAppShell:EventWindow: firefox.exe - Application Error The instruction at 0x0770e1b0 referenced memory at 0x0770e1b0. The memory could not be written."

  • 2 respuestas
  • 19 tienen este problema
  • 7 visitas
  • Última respuesta de Tomsusername

more options

Whenever I close Firefox, I get this error message: "nsAppShell:EventWindow: firefox.exe - Application Error The instruction at 0x0770e1b0 referenced memory at 0x0770e1b0. The memory could not be written." Help - How to get rid of this message/error?

Todas las respuestas (2)

more options

In order to be able to find the correct solution to your problem, we require some more non-personal information from you. Please do the following:

  • Click the Firefox button at the top left, then click the Help menu and select Troubleshooting Information from the submenu. If you don't have a Firefox button, click the Help menu at the top and select Troubleshooting Information from the menu.

Now, a new tab containing your troubleshooting information should open.

  • At the top of the page, you should see a button that says "Copy text to clipboard". Click it.
  • Now, go back to your forum post and click inside the reply box. Press Ctrl+V to paste all the information you copied into the forum post.

If you need further information about the Troubleshooting information page, please read the article Use the Troubleshooting Information page to help fix Firefox issues.

Thanks in advance for your help!

more options

Thanks, Waka_Flocka_Flame. Per your instructions:


Application Basics


Name: Firefox Version: 25.0.1 User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

Extensions


Name: Anti-Banner Version: 14.0.0.4764 Enabled: true ID: anti_banner@kaspersky.com

Name: Dangerous Websites Blocker Version: 14.0.0.4764 Enabled: false ID: content_blocker@kaspersky.com

Name: DnsBasic Version: 1.0 Enabled: false ID: {650EED71-89E2-453B-8DCF-2AA1B4AE6EF3}

Name: Kaspersky URL Advisor Version: 14.0.0.4764 Enabled: false ID: url_advisor@kaspersky.com

Name: Safe Money Version: 14.0.0.4764 Enabled: false ID: online_banking@kaspersky.com

Name: Virtual Keyboard Version: 14.0.0.4794 Enabled: false ID: virtual_keyboard@kaspersky.com

Important Modified Preferences


browser.cache.disk.capacity: 358400 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.disk.smart_size_cached_value: 358400 browser.places.smartBookmarksVersion: 4 browser.sessionstore.upgradeBackup.latestBuildID: 20131112160018 browser.startup.homepage: http://www.yahoo.com/ browser.startup.homepage_override.buildID: 20131112160018 browser.startup.homepage_override.mstone: 25.0.1 dom.mozApps.used: true extensions.lastAppVersion: 25.0.1 gfx.direct3d.last_used_feature_level_idx: 0 network.cookie.prefsMigrated: true places.history.expiration.transient_current_max_pages: 104858 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true plugin.state.npsitesafety: 1 plugin.state.npwlpg: 1 privacy.sanitize.migrateFx3Prefs: true

Graphics


Adapter Description: AMD Radeon HD 7560D Adapter Drivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64 Adapter RAM: 512 Device ID: 0x9904 Direct2D Enabled: true DirectWrite Enabled: true (6.2.9200.16581) Driver Date: 8-19-2013 Driver Version: 13.151.0.0 GPU #2 Active: false GPU Accelerated Windows: 1/1 Direct3D 10 Vendor ID: 0x1002 WebGL Renderer: Google Inc. -- ANGLE (AMD Radeon HD 7560D Direct3D9Ex vs_3_0 ps_3_0) windowLayerManagerRemote: false AzureCanvasBackend: direct2d AzureContentBackend: direct2d AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0

JavaScript


Incremental GC: true

Accessibility


Activated: true Prevent Accessibility: 0

Library Versions


NSPR Expected minimum version: 4.10.2 Version in use: 4.10.2

NSS Expected minimum version: 3.15.3 Basic ECC Version in use: 3.15.3 Basic ECC

NSSSMIME Expected minimum version: 3.15.3 Basic ECC Version in use: 3.15.3 Basic ECC

NSSSSL Expected minimum version: 3.15.3 Basic ECC Version in use: 3.15.3 Basic ECC

NSSUTIL Expected minimum version: 3.15.3 Version in use: 3.15.3