Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My address bar does not autocomplete. Running Windows XP and it was working but not now. How do I start the autocomplete?

  • 7 respuestas
  • 5 tienen este problema
  • 1 visita
  • Última respuesta de HMReynolds

more options

My computer crashed and it has been restored. I am running Windows XP and I did not re-install Firefox Aurora after the computer was restored with new motherboard and HDs. All of my software works, but the autocomplete does not. Firefox remembers my username for logging in and my password. It is just the autocomplete. I have to completely type in the website name. When I open the History and Bookmarks window, there are no entries. The yellow star in the address bar also does not work. When I click on it, nothing happens.

Solución elegida

You can temporarily rename the file to places.sqlite.sav as a test.

Leer esta respuesta en su contexto 👍 1

Todas las respuestas (7)

more options

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Please report back soon.

more options

You can check for problems with the places.sqlite database file in the Firefox profile folder.

You can also check the browser.urlbar.* prefs on the about:config page to see if they have the default value.

  • browser.urlbar.autoFill
  • browser.urlbar.autocomplete.enabled
more options

I have followed the instructions to start in Safe Mode, reset Mozilla, etc. and I still do not have autocomplete working. Do I need to re-install Mozilla?

more options

Is this only with autocomplete for the location bar?

Did you try the steps that I posted above?

See also:

more options

The places.sqlite is not selected to be read only. I have not deleted it as suggested under creating a new bookmarks file. Is this the next step?

more options

Solución elegida

You can temporarily rename the file to places.sqlite.sav as a test.

more options

I deleted places.sqlite. Closed Firefox. Restarted and everything is working again. This file had obviously become corrupt. My login id and passwords are still retained. I just have to enter the website to restore the memories in places.sqlite. Thanks for your help.