Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

url autocomplete not working without admin rights

  • 4 respuestas
  • 3 tienen este problema
  • 7 visitas
  • Última respuesta de hanuman1965

more options

Awesome bar and autocomplete of URL adress works fine when i login with admin rights. It does not work anymore when i login as "guest" only.

Solución elegida

I tried the "places maintenance" add-on, but it seemed to be hanging. The values of browser.urlbar* were correct Finally i deleted the "places.sqlite" file and that seems to solve the problem. Thank you

Leer esta respuesta en su contexto 👍 1

Todas las respuestas (4)

more options

hello, please try to reset firefox and see if this can address the issue...

more options

did the reset when logged as "guest"; it does not correct the problem;

more options

Problems with bookmarks and history not working properly can be caused by a corrupted places.sqlite database file.

You can check for problems with the places.sqlite database file in the Firefox profile folder.

Did you check the values of the browser.urlbar.* prefs on the about:config page? browser.urlbar.autocomplete.enabled browser.urlbar.autoFill browser.urlbar.maxRichResults


Your System Details List shows two general.useragent.extra.btrs prefs that you can reset via the right-click context menu on the about:config page

more options

Solución elegida

I tried the "places maintenance" add-on, but it seemed to be hanging. The values of browser.urlbar* were correct Finally i deleted the "places.sqlite" file and that seems to solve the problem. Thank you