Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

when i open a new tab, yahoo search comes up instead of my home page igoogle. how do i stop this?

  • 2 respuestas
  • 4 tienen este problema
  • 980 visitas
  • Última respuesta de cor-el

more options

i have tried removing all yahoo programs from my program file in my computer. i have tried reinstalling yahoo messenger in custom settings, to eliminate any unwanted extras. i have repeatedly reset my home page in internet options in my computer. i have tried to find a place in the tools section of Firefox when my home page is up and running. i have looked in the other tabs of Firefox while my home page is up. and this morning, i have just looked in the Firefox settings and home page itself. when i initially open Firefox, igoogle does come up. but anytime i open a new tab (web page) across the top of my home page, i get the yahoo search engine, instead of igoogle. this is extremely irritating. to the point that i am seriously considering removing all yahoo from my computer, and changing my e-mail adress, which i have had for a long time, and everyone who knows me, knows this address.

Todas las respuestas (2)

more options

Hi,

This could be the functionality of an add-on. You may be able to change it in it's settings - Tools (Alt + T) > Add-ons, click Extensions on the left. You can also try starting Firefox in Safe Mode to check if an add-on is indeed causing this.

Uninstalling Add-ons

Basic Troubleshooting

more options

A new tab opens by default as a blank tab (about:blank).

If that isn't the case then an extension has changed that behavior.

You can middle-click or hold down Ctrl and left-click the Home button on the Navigation toolbar to open the Home page in a new tab.

You can use an extension to set which page to open in a new tab: