Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I downloaded a music software and then deleted it. It changed my homepage designation and I can't get it to change back to Firefox. I do know how to change this but it is not working. Can you help?

  • 4 respuestas
  • 5 tienen este problema
  • 1 visita
  • Última respuesta de dynamite

more options

The music software is imesh and I have changed my homepage designation with Firefox, in my internet options for Windows. Every time I close the page, the homepage changes back to imesh search page. I have deleted imesh from my computer including going to windows explorer and deleting all imesh that I can find to no avail.

Solución elegida

Steps to remove iMesh as your homepage:

  1. In the address bar, type about:config and press Enter.
  2. In the Filter textbox at the top, type: keyword.URL
  3. You will be presented with the entry for keyword.URL
  4. Double-click on it, delete the string and press OK.
  5. Exit from Firefox.

Next, you need to set the desired website as your homepage. Open Firefox and follow the instructions given in this article: How to set the home page.

Leer esta respuesta en su contexto 👍 0

Todas las respuestas (4)

more options

Solución elegida

Steps to remove iMesh as your homepage:

  1. In the address bar, type about:config and press Enter.
  2. In the Filter textbox at the top, type: keyword.URL
  3. You will be presented with the entry for keyword.URL
  4. Double-click on it, delete the string and press OK.
  5. Exit from Firefox.

Next, you need to set the desired website as your homepage. Open Firefox and follow the instructions given in this article: How to set the home page.

more options

I followed your instructions but this did not eliminate the problem. I guess I will have to delete Firefox altogether and start over. Thanks for your help.

more options

Did you have other solutions. I reinstalled Firefox and it is the same as before

more options

It is important to ensure that you have uninstalled iMesh completely. Other users had to remove iMesh Mediabar from control panel to completely get rid of it. Search for it and uninstall or manually delete it. Then, repeat the above steps and see if it resolves your problem.