Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How can I check whether new versions of Firefox are compatible with my add-ons? I specifically need to know this regarding Zotero as I would very much hate to loose my reference data base when changing from one version of Firefox to the next ...

  • Sin respuestas
  • 1 tiene este problema
  • 2 visitas
more options

Is there an add-on that can help me with this? Or do I just install the new version and hope for the best?