Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I cannot change my homepage

  • 2 respuestas
  • 11 tienen este problema
  • 1 visita
  • Última respuesta de huutriet

more options

I downloaded IMesh and now it keeps reverting to http://search.imesh.com/. I got to tools, options, and reset the homepage, but the next time I open the browser, it's back to http://search.imesh.com/. I've removed the IMesh software from my computer but it didn't help.

Todas las respuestas (2)

more options
more options

1. In the location bar, type about:config and hit Enter.

   2. In the filter at the top, type: keyword.URL
   3. Double click it and remove whatever's in there. You'll see it revert to "Default" and "String".
   4. Go to File | Exit
   5. Restart Firefox, go to the site you want to set as your homepage.
   6. Go to Tools | Options | General.
   7. Make sure it says "Show My Homepage" in the first dropdown menu.
   8. Click the button called "Use Current Pages" to set the homepage to the one you have on the screen.

Modificadas por huutriet el