Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to stop formspring from automatically signing me in when nothing appears in "saved passwords."

  • 2 respuestas
  • 13 tienen este problema
  • 9 visitas
  • Última respuesta de Salbro

more options

This isn't much of a problem, rather an annoyance. On my computer, a laptop, Firefox keeps logging me in automatically to formspring.me. I've gone to Tools>Options>Security>Saved Passwords and there's not a single password saved in there or a website - it's empty. I've signed out of formspring.me and signed in manually and made sure that the "remember me on this computer" box was unchecked and signed in, signed out and refreshed and Firefox still signs me in automatically. How do I stop this from happening?

This isn't much of a problem, rather an annoyance. On my computer, a laptop, Firefox keeps logging me in automatically to formspring.me. I've gone to Tools>Options>Security>Saved Passwords and there's not a single password saved in there or a website - it's empty. I've signed out of formspring.me and signed in manually and made sure that the "remember me on this computer" box was unchecked and signed in, signed out and refreshed and Firefox still signs me in automatically. How do I stop this from happening?

Todas las respuestas (2)

more options
  • Websites remembering you and automatically log you in is stored in a cookie.
  • "Remove the Cookies" from from that website: Tools > Options > Privacy > Cookies: "Show Cookies"
more options

I went to Tools > Options > Privacy and I don't see "Cookies." The only things I see are these:

"History: Firefox will: Never remember history

Firefox will use the same settings as private browsing, and will not remember any history as you browse the web. You may also want to clear all current history.

Location Bar: When using the location bar, suggest: Nothing.

OK, Cancel, Help"

If it counts for anything, I'm currently using Firefox 3.6.13.