Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

the style of my website doesn't work anymore under Firefox 3.6.6 (it was working under the previous version)

  • 3 respuestas
  • 1 tiene este problema
  • 22 visitas
  • Última respuesta de Raine Dragon

more options

The style of my webpage isn't compatible anymore with Firefox 3.6.6. I have some points. My website is already under construction : this is the url http://siguetusflotas.akham.net/ . And I have also compatibility problems with internet explorer. But it was working with the previous Firefox version.

== I changed the Firefox version

All Replies (3)

more options

From http://jigsaw.w3.org/css-validator/validator?uri=http%3A%2F%2Fsiguetusflotas.akham.net%2Fseguimientos%2Fassets%2Fcss%2Fstyle_tcm804.css

You are not properly enclosing the url within background url("") statements, there is only a " at the beginning and misssing a " at the end.

There are also invalid padding statements.

more options

I'm having a similar issue with my website. It was originally built using Yahoo Sitebuilder. Since I've taken over the project I've been using dreamweaver and no longer use Sitebuilder to upload or manage the site. However, my links and navigation works from the home page once you've clicked on another link and go to another page the page can be seen but none of the links work to navigate further after you've gone away from the home page. My site is www.gtecht.com. Any Help on this would be grateful.

more options

bro32nd, your issue is with your code. Inside your page you have a line that looks like this: (I had to remove the less than and greater than symbols from the end so it would post here) div id="root1" style="position:absolute;left:4;top:4;width:1113;height:1000"

Position:absolute means that the div layer (like a big sheet of clear plastic) is moved to the front of the page. Since you didn't tell it where to go with a z-index, it assumes it should be in the very front.

on every page where the links don't work, find that section of code and after height:1000 add in

;z-index:-5;

it should then work.

Modificadas por Raine Dragon el