Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Visor pdf

  • 3 respuestas
  • 1 tiene este problema
  • 16 visitas
  • Última respuesta de lucasfrgo

more options

Buen día, antes cuando abría algún pdf en internet firefox lo abría solo en una pestaña. Ahora lo abre en una pestaña y ademas lo descarga automáticamente a la carpeta descargas. En preferencias tengo puesto que los pdf los abra firefox y las descargas siempre pregunte donde guardar antes de comenzar la descarga. Creo que esto empezó desde la ultima actualización de firefox. No se si es un bug o alguna nueva configuración. Estoy usando firefox 103 en manjaro linux.

Buen día, antes cuando abría algún pdf en internet firefox lo abría solo en una pestaña. Ahora lo abre en una pestaña y ademas lo descarga automáticamente a la carpeta descargas. En preferencias tengo puesto que los pdf los abra firefox y las descargas siempre pregunte donde guardar antes de comenzar la descarga. Creo que esto empezó desde la ultima actualización de firefox. No se si es un bug o alguna nueva configuración. Estoy usando firefox 103 en manjaro linux.

Solución elegida

Un actualización puedes volver a decirle al Firefox que utilice la carpeta temporal como lo hacia antes:

1- Escribe en la barra del navegador: about:config y presionar enter 2- Si aparece una advertencia aceptarla. 3- Escribe browser.download.start_downloads_in_tmp_dir en el campo de búsqueda que aparece 4- Doble click para cambiar de False a True 5-Cierra el Firefox e iniciarlo nuevamente

Si se ha resuelto la consulta agradeceríamos marcar como solucionada para que sirva a otros usuarios. ¡Gracias!

Leer esta respuesta en su contexto 👍 2

Todas las respuestas (3)

more options

Hola Las ultimas versiones al visualizar o abrir un archivo se descargan en la carpeta descargas en lugar de la carpeta temporal del sistema, en el paso de los PDF si lo abres siempre con el navegador (es decir que no pregunte) no se deberían descargar. Saludos

Helpful?

more options

Solución elegida

Un actualización puedes volver a decirle al Firefox que utilice la carpeta temporal como lo hacia antes:

1- Escribe en la barra del navegador: about:config y presionar enter 2- Si aparece una advertencia aceptarla. 3- Escribe browser.download.start_downloads_in_tmp_dir en el campo de búsqueda que aparece 4- Doble click para cambiar de False a True 5-Cierra el Firefox e iniciarlo nuevamente

Si se ha resuelto la consulta agradeceríamos marcar como solucionada para que sirva a otros usuarios. ¡Gracias!

Helpful?

more options

gracias, si bien los pdf siguen apareciendo en la lista del botón de descargas, como vos decís quedan en los archivos temporales. Muchas gracias.

Helpful?

Haz una pregunta

Debes ingresar a tu cuenta para responder mensajes. Por favor inicia una nueva pregunta, si no tienes una cuenta aún.