Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Todos los caracteres que aparecen en pantalla son extraños (ver imagen)

more options

Tengo instalado Firefox en un Mac y probablemente algo se ha desconfigurado desde la ultima actualizacion y todas las palabras están escritas con caracteres extraños. Por favor ver imagen adjunta. Como puedo volver a ver las palabras en caracteres latinos? Gracias

Tengo instalado Firefox en un Mac y probablemente algo se ha desconfigurado desde la ultima actualizacion y todas las palabras están escritas con caracteres extraños. Por favor ver imagen adjunta. Como puedo volver a ver las palabras en caracteres latinos? Gracias
Capturas de pantalla adjuntas

Solución elegida

Parece ser que el problema es debido al Catalogo Tipográfico (del Mac). Lo que he hecho es entrar en Catalogo Tipográfico (Font Book) del MacOS y en Archivo he elegido Restaurar tipos de letras estándar. Así desaparecen los caracteres extraños en Firefox. (gracias a cor-el por haberme resuelto el problema). De momento, no he observado "efectos secundarios".

Leer esta respuesta en su contexto 👍 1

Todas las respuestas (5)

more options

Yo tambien tengo el mismo problema pero no me pasa en todas las web. He probado varias soluciones que he visto por internet y nada. He probado lo de desactivar la desaceleracion de hardware y tampoco funciona. Si pongo el modo de resolución de problemas el fallo desaparece pero no tengo instalado ningun complemento.

Helpful?

more options

Ninguna solución y nada de lo que pone por la red funciona. Me paso a Chrome y se acabo el problema.

Helpful?

more options

De todas formas, muchas gracias por tus feedbacks. Yo, de momento, seguiré esperando e investigando.

Helpful?

more options

Solución elegida

Parece ser que el problema es debido al Catalogo Tipográfico (del Mac). Lo que he hecho es entrar en Catalogo Tipográfico (Font Book) del MacOS y en Archivo he elegido Restaurar tipos de letras estándar. Así desaparecen los caracteres extraños en Firefox. (gracias a cor-el por haberme resuelto el problema). De momento, no he observado "efectos secundarios".

Helpful?

more options

Pues efectivamente a mi tambien me lo ha solucionado haciendo lo que comentas. Muchas gracias por tu aporte.

Helpful?

Haz una pregunta

Debes ingresar a tu cuenta para responder mensajes. Por favor inicia una nueva pregunta, si no tienes una cuenta aún.