Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Error "MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING"

  • 4 respuestas
  • 1 tiene este problema
  • 21 visitas
  • Última respuesta de ehevimit

more options

URL: www.sphsl.com

Error: MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING

Working on other browsers (edge and chrome): YES

OS: Windows 11

FF VERSION: 99.0 (64 bits)

URL: www.sphsl.com Error: MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING Working on other browsers (edge and chrome): YES OS: Windows 11 FF VERSION: 99.0 (64 bits)

Solución elegida

Hola, Otros verificaciones o pruebas: A- Borrar "cookies y datos del sitio": Configuración/Ajustes->Privacidad y Seguridad->Cookies y datos del Sitio-> Administrar Datos..: escribir la pagina web y hacer clic "Eliminar todo lo mostrado" B- Podrias ser una incompatibilidad con el Antivirus, esto suele suceder cuando se utiliza otro antivirus distinto al Windows Defender, prueba momentáneamente desactivando el antivirus si el problema desaparece. C- Una solución usada hace años: 1- Escribe en la barra del navegador: about:config y presionar enter 2- Si aparece una advertencia aceptarla. 3- Escribe security.ssl.enable_ocsp_must_staple en el campo de búsqueda que aparece 4- Doble click para cambiar de True a False 5- Cierra el Firefox e iniciarlo nuevamente Saludos

Leer esta respuesta en su contexto 👍 0

Todas las respuestas (4)

more options

Hola La computadora es de uso hogareña o de una empresa, me refiero al tipo de red. Estas usando proxy en el Firefox? si es una red o computadora de hogar, entonces prueba deshabilitar la detección de Proxy: Menú Herramientas o botón de las "3 lineas"->Configuración, Ajuste o Preferencias->General->"Configuración de la Conexión"->Configuración..: marcar "Sin Proxy" Saludos

more options

Gracias Gerardo,

he intentado acceder a través de dos redes distintas, las dos domésticas.

He seguido los pasos indicados (marcar "sin Proxy") y no funciona en ninguna de las dos redes.

Con Edge, chrome y safari (móvil) si funciona.

Saludos

more options

Solución elegida

Hola, Otros verificaciones o pruebas: A- Borrar "cookies y datos del sitio": Configuración/Ajustes->Privacidad y Seguridad->Cookies y datos del Sitio-> Administrar Datos..: escribir la pagina web y hacer clic "Eliminar todo lo mostrado" B- Podrias ser una incompatibilidad con el Antivirus, esto suele suceder cuando se utiliza otro antivirus distinto al Windows Defender, prueba momentáneamente desactivando el antivirus si el problema desaparece. C- Una solución usada hace años: 1- Escribe en la barra del navegador: about:config y presionar enter 2- Si aparece una advertencia aceptarla. 3- Escribe security.ssl.enable_ocsp_must_staple en el campo de búsqueda que aparece 4- Doble click para cambiar de True a False 5- Cierra el Firefox e iniciarlo nuevamente Saludos

Modificadas por GerardoPcp04 el

more options

La solución C resolvió el problema.

Gracias por la ayuda.

Saludos