Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Certificado Electrónico

  • 5 respuestas
  • 1 tiene este problema
  • 189 visitas
  • Última respuesta de GerardoPcp04

more options

He renovado el certificado electrónico con lo que al ir a eleminar el anterior caducado me ha dado errores y es imposible. Siguiendo las indicaciones que han servido siempre:

Ajustes y seguridad > certificados > seleccionar > eliminar > aceptar pero no se elimina, porque en cuanto cierras la pestaña o el navegador vuelve a aparecer. El certificado antiguo ni siquiera está ya en el ordenador.

Este fallo tiene que solucionarse porque el navegador no da la opción de elegir el certificado (ni idea de porqué) y básicamente hace inutil tener el certificado.

Solución elegida

GerardoPcp04 dijo

Hola, Que bueno que lo haz solucionado, consulta borraste las paginas en el historial o de donde? Gracias

La forma "larga" de arregarlo que me ha servido es: Ajustes > Privacidad y Seguridad > Ver Certificados > Decisiones de Autenticación. Una vez en esa pestaña señalar y eliminar las direcciones que son las que hemos dado permiso con anterioridad.

Es más engorroso si tienes muchas pero ha funcionado al menos para poder usar Mozilla.

Espero que sirva a otros también. Un saludo!

Leer esta respuesta en su contexto 👍 0

Todas las respuestas (5)

more options

Hola, Tienes contraseña maestra? posiblemente necesite deshabilitarse: 1-Desahbilitar la contraseña maestra, cerrar el Firefox. 2- Iniciar nuevamente el Firefox y borrar el certificado personal: Ajustes o Configuración->Privacidad y Seguridad->Certificados-> Ver Certificados: solapa (pestaña) "sus certificados" 3-Finalmente cerrar el Firefox, volver a abrir y configurar nuevamente la contraseña maestra.

Si se ha resuelto la consulta agradeceríamos marcar como solucionada para que sirva a otros usuarios. ¡Gracias!

Helpful?

more options

GerardoPcp04 dijo

Hola, Tienes contraseña maestra? posiblemente necesite deshabilitarse: 1-Desahbilitar la contraseña maestra, cerrar el Firefox. 2- Iniciar nuevamente el Firefox y borrar el certificado personal: Ajustes o Configuración->Privacidad y Seguridad->Certificados-> Ver Certificados: solapa (pestaña) "sus certificados" 3-Finalmente cerrar el Firefox, volver a abrir y configurar nuevamente la contraseña maestra. Si se ha resuelto la consulta agradeceríamos marcar como solucionada para que sirva a otros usuarios. ¡Gracias!

Gracias por la ayuda, pero no me funcionó, ya tenía deshabilitada la contraseña maestra porque tampoco la uso. Mi solución ha sido borrar todas las páginas a las que había dado permiso y volver a darlo eligiendo el certificado en vigor. Es más engorroso pero por ahora me funciona.

Helpful?

more options

Hola, Que bueno que lo haz solucionado, consulta borraste las paginas en el historial o de donde? Gracias

Helpful?

more options

Solución elegida

GerardoPcp04 dijo

Hola, Que bueno que lo haz solucionado, consulta borraste las paginas en el historial o de donde? Gracias

La forma "larga" de arregarlo que me ha servido es: Ajustes > Privacidad y Seguridad > Ver Certificados > Decisiones de Autenticación. Una vez en esa pestaña señalar y eliminar las direcciones que son las que hemos dado permiso con anterioridad.

Es más engorroso si tienes muchas pero ha funcionado al menos para poder usar Mozilla.

Espero que sirva a otros también. Un saludo!

Helpful?

more options

Gracias por compartir puedes marcar este consulta como solucionada para que sirva a otros usuarios. Gracias

Helpful?

Haz una pregunta

Debes ingresar a tu cuenta para responder mensajes. Por favor inicia una nueva pregunta, si no tienes una cuenta aún.