Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Desde la version 70.0 no puedo bloquear la carga de imagenes about:config/permissions.default.image

  • 10 respuestas
  • 1 tiene este problema
  • 162 visitas
  • Última respuesta de ana

more options

La opcion (about:config) (permissions.default.image) sigue ahí, pero da igual el valor que le asigne, siempre carga las imágenes. Esto encarece muchisimo mi navegación y se me agotan los gigas. Antes sólo cargaba el texto, y descargaba puntualmente una imagen que me interesase, al leer la prensa por ejemplo.

Solución elegida

Ok, igualmente debo responder los mensajes ya que a media que agregues comentarios la consulta vuelve a la bandeja de entrada que requieren atención, ademas las repuestas pueden servir a otros usuarios. Adjunto imágenes con la configuración del Firefox 72 (los 4 parámetros modificados, ver mas abajo) y captura de 4 sitios populares ( 3 de compras online) donde se observan todas las imágenes bloqueadas.

permissions.default.image --> 2 gfx.webrender.blob-images --> false image.mem.decode_bytes_at_a_time --> 0 image.mem.surfacecache.max_size_kb --> 0

Saludos

Leer esta respuesta en su contexto 👍 0

Todas las respuestas (10)

more options

Hola, El valor 2 bloquea todas las imágenes, que versión de Firefox estas usando? Gracias

more options

La informacion que pides está en "detalles de preguntas", a la derecha arriba.

w10 firefox 72.0.2, siempre la última.

uso firefox de siempre, y me he tenido que cambiar a crome!!!!!

more options

Hola:

La opción "Restablecer Firefox puede resultar muy útil para solucionar diferentes problemas. Esta característica te permite restablecer Firefox a su estado de fábrica guardando tus marcadores, historial, contreseñas, cookies y cualquier otra información esencial.

Nota: Si decides utilizar esta opción, perderás todas tus extensiones, personalización de barras de herramientas y alguna que otra configuración o preferencia que tengas establecida. Para obtener más información, consulta el artículo Restablecer Firefox - una forma fácil de solucionar muchos problemas.

Para restablecer Firefox, haz lo siguiente:

  1. Abre la página de Información para solucionar problemas utilizando uno de estos métodos:
    • Haz clic en el botón de menú New Fx Menu, en Ayuda Help-29 y selecciona Información para solucionar problemas. A continuación, se abrirá una pestaña que contiene toda la información para solucionar tus problemas.
  2. Si no puedes acceder al menú Ayuda, escribe about:support en la barra de direcciones y te aparecerá la página sobre Información para solucionar problemas.
  3. En la esquina superior derecha de la página, debería aparecer un botón que pone "Restablecer Firefox" y que se parece a este: Button reset. Haz clic en él.
  4. Firefox se cerrará. Tras el proceso de actualización, aparecerá una ventana con toda la información que se ha importado.
  5. Haz clic en Finalizar y Firefox se volverá a abrir.

¿Se ha solucionado el problema? ¡Informános y mándanos tus comentarios!

Gracias.

more options

No cambió nada tras restablecer. Gracias de todas formas, aunque creo que lo podías haber comprobado tu mismo, porque no sólo me pasa a mi, sino a todos los usuarios que pretendan hacer el uso avanzado del navegador para bloquear imágenes, que simplemente ya no está operativo por mas que se mantenga la opción.

more options

Hola, Si no me funcionaria no te estaría diciendo que pruebas algo, no estoy en esto desde ayer!. Sugeriría que realices las siguientes modificaciones adicionales: gfx.webrender.blob-images --> Alternar image.mem.decode_bytes_at_a_time --> a 0 image.mem.surfacecache.max_size_kb --> a 0 Diría que todas las modificaciones juntas es un bloqueo Total de imágenes, por lo que puedes ir modificando de a una y probar si se obtiene el resultado que necesitas.

Recuerda completar la consulta cono solucionado para que sirve a otros usuarios. ¡Gracias!

more options

No. Accidentalmente pulse que si, pero no. Dices que a ti te funciona, pero es que resulta que yo tengo 3 dispositivos distintos con firefox en casa y no funciona en ninguno el bloqueo de imagenes. Entonces he llamado a un amigo que también es forofo de firefox y, casualmente tampoco le funciona. Así que o en mi zona hay coronavirus que infecta las imágenes cibernéticas, o tu, estás usando una versión anterior.

He seguido tu consejo y modificado los 3 parámetros y no funciona ninguno.

Pero déjalo ya, gracias, no es preciso que me ayudes más. En la tablet lo he solucionado desenchufando de tensión. En el móvil he puesto un bloqueador, y en el pc le pego esparadrapos en la pantalla para no ver las figuritas, que bonitas.

Gracias, por favor, no me ayudes mas, un abrazo.

more options

Ah, he probado a modificar los 3 parámetros que indicas, por separado y juntos, puntualizo que no quiero que pienses que no he probado a conciencia.

Gracias, gracias, gracias. Mi amigo va a desarrollar un bloqueador de imágenes para pc y todo arreglado. Gracias

more options

Solución elegida

Ok, igualmente debo responder los mensajes ya que a media que agregues comentarios la consulta vuelve a la bandeja de entrada que requieren atención, ademas las repuestas pueden servir a otros usuarios. Adjunto imágenes con la configuración del Firefox 72 (los 4 parámetros modificados, ver mas abajo) y captura de 4 sitios populares ( 3 de compras online) donde se observan todas las imágenes bloqueadas.

permissions.default.image --> 2 gfx.webrender.blob-images --> false image.mem.decode_bytes_at_a_time --> 0 image.mem.surfacecache.max_size_kb --> 0

Saludos

more options

Ahora si. Ok. Gracias. Claro que hay que resetear firefox y son cuatro parámetros a cambiar cada vez. Antes sólo era uno y no había que cerrar y abrir. De todas formas, gracias, a mi me ahorra mucho dinero. Firefox vuelve a ser mi navegador favorito.

more options

Al fin, en la versión 73.0 que acabo de estrenar, se revierte el cambio a la situación anterior a la versión 70, y basta con about:config y permisión defaul.image, para cambiando el valor de este parámetro de 1 a 2 y viceversa, bloquear las imágenes o viceversa, opción que ahorra mucho dinero en la españa vaciada, donde no hay cable y cada giga cuesta mucha plata. Además que con tiempo nublado puedes consumir gigas a doble o triple velocidad pq la conexión se recarga por los errores...

Agradecida.