X
Toca aquí para ir a una versión del sitio para dispositivos móviles.

Foro de asistencia

Manage Cookies for one domain

Publicadas

In FF66.0.1 on OS X I have my settings set as follows:

- Use Custom Settings- - clear history on logout

and cookies set to "Accept" but third party cookies "Never"

Lastpass continutes to work this way even after browser restart, but i notice if i go under "Manage Data" in the same area, i notices all the sites visited has set cookies..

Is there a way i can only allow cookies fro one domain only, and block all else in "Custom" ?

In FF66.0.1 on OS X I have my settings set as follows: - Use Custom Settings- - clear history on logout and cookies set to "Accept" but third party cookies "Never" Lastpass continutes to work this way even after browser restart, but i notice if i go under "Manage Data" in the same area, i notices all the sites visited has set cookies.. Is there a way i can only allow cookies fro one domain only, and block all else in "Custom" ?

Modificadas por TECH192 el

Solución elegida

If you want to block cookies for all websites except for domains that you allow, do the following:

  1. Open the Firefox settings
  2. Open the Privacy & Security tab from the sidebar
  3. Go to the Cookies and Site Data section
  4. Select the Block cookies and site data (may cause websites to break) option
  5. Press the Exceptions button
  6. Enter a website address and press Allow
  7. Repeat step 6 for all websites that you want to accept cookies from

Hope this helps.

Leer esta respuesta en su contexto 1

Datos adicionales del sistema

Aplicación

  • Agente de usuario: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:61.0) Gecko/20100101 Firefox/61.0

Más información

Wesley Branton
  • Top 10 Contributor
573 soluciones 4884 respuestas
Publicadas

Solución elegida

If you want to block cookies for all websites except for domains that you allow, do the following:

  1. Open the Firefox settings
  2. Open the Privacy & Security tab from the sidebar
  3. Go to the Cookies and Site Data section
  4. Select the Block cookies and site data (may cause websites to break) option
  5. Press the Exceptions button
  6. Enter a website address and press Allow
  7. Repeat step 6 for all websites that you want to accept cookies from

Hope this helps.

If you want to block cookies for all websites except for domains that you allow, do the following: #Open the Firefox settings #Open the ''Privacy & Security'' tab from the sidebar #Go to the ''Cookies and Site Data'' section #Select the ''Block cookies and site data (may cause websites to break)'' option #Press the ''Exceptions'' button #Enter a website address and press ''Allow'' #Repeat step 6 for all websites that you want to accept cookies from Hope this helps.
jscher2000
  • Top 10 Contributor
8580 soluciones 70167 respuestas
Publicadas

Note: for step 6, use the protocol + the server's host name. For example:

https://support.mozilla.org

You also can use the Permissions panel of the Page Info dialog to add an exception. While you are on the site, you can call that up using any of these:

  • right-click a blank area of the page and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions
  • click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions

Scroll down to "Set Cookies" and uncheck the "Use default" box, and then select the permission you prefer.

Note: for step 6, use the protocol + the server's host name. For example: https://support.mozilla''.''org You also can use the Permissions panel of the Page Info dialog to add an exception. While you are on the site, you can call that up using any of these: * right-click a blank area of the page and choose View Page Info > Permissions * (menu bar) Tools menu > Page Info > Permissions * click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions Scroll down to "Set Cookies" and uncheck the "Use default" box, and then select the permission you prefer.