Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After clicking a play button in an email, now EVERY TIME I open firefox on my imac desktop, the youtube video opens without an open tab, how do i turn it off?

  • 1 respuesta
  • 1 tiene este problema
  • 8 visitas
  • Última respuesta de olafsue

more options

I clicked on the play button in an email on my imac desktop. It opened firefox - my default browser - and played the audio without opening a tab in the browser, and there was no way to pause or stop it. I closed the browser, and re-opened it and clicked on the play button on the image and it again played in the browser without opening a tab; and also opened a browser tab, that after a few seconds, opened the youtube page and played the video a few seconds behind the first audio that was already playing. Then my firefox browser completely hung up the machine and I had to force quit.

Now every time I open firefox, this audio starts playing in the background without a tab open. When the short video finishes, youtube goes on to open the next video in whatever default order they do that. I can’t figure out how to stop it. I know you can tell me it’s my problem, but I’m hoping someone there knows how to stop this. I googled the issue and haven’t found a fix yet. It can’t hurt to listen to I guess, but at some point I will need to not have audio running in the background.

I did update flash yesterday, and then it popped up and said I had to update it again today, so I reinstalled the update. That could be a culprit. I could uninstall and see what happens.

Here is the link I clicked on, if I captured it correctly from mac mail by right clicking and selecting copy link: http://r20.rs6.net/tn.jsp?f=001SRsBQk6uyVQqzzrBNnxBzWd_WFn-3lZCj2-4yyejEp9CJX1bszfxLaP4rnmrSkK727TuyHXK1Mv1C8UURt6U4OlswTfIrZ6i47bB0WlIItdXJQ-pF9ZJOz2OkUy-XxV6znaBaRQWbcKPUsd6Pv4gCCdYLQJ1S6GSAu375NSGN_ByKFV3QPMrfw==&c=PHNXi8iRNfd0WEaS6ZrKia7YftU1gkDek-H08gr8UWKV6z3iuwKN-Q==&ch=HLC-ZWxpaJmLjz2dwToW5V7-zgVTusxAcvHgmnyBqK5gXJZ3kOn4OQ==

Thank you for your time and help. Susan

Todas las respuestas (1)

more options

I didn't uninstall flash, but closed and re-opened firefox a few more times. It stopped happening...problem is gone now. Thank you.