Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Somethings probihibits clicking on a button

  • 14 respuestas
  • 1 tiene este problema
  • 14 visitas
  • Última respuesta de FredMcD

more options

I try to login to a site but I cannot click the Login button. When I hover over the button my cursor turns in to a 'forbidden' sign. Could not capture this in a screen shot, but see attachment for a similar image.

I cleared the cache, removed the history , disabled all add-ons an extensions. Still the same. On Chrome and IE it works ok....

Todas las respuestas (14)

more options

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks and history and cookies and passwords and cache and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

Can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen or hold down the Shift key) to see if that has effect.

more options

I had already done the "Forget About This Site" bit (without a reboot) to no avail.

In the meanwhile I did a clean install into a new VM Windows machine without any add-on. Same result. Seems to be something in Firefox itself.

more options

What is the address of the logins page? No Personal Information Please !

more options

Anything unusual reported in the Web Console ("3-bar" menu button or Tools -> Web Developer)?

Note that this could be a problem with the VM software if you only have tested it there.

more options

FredMcD said

What is the address of the logins page? No Personal Information Please !


more options

cor-el said

Anything unusual reported in the Web Console ("3-bar" menu button or Tools -> Web Developer)? Note that this could be a problem with the VM software if you only have tested it there.

It's not just in VM. I have no idea what to expect to find in the web console, there's a number of warning in the css pane.

more options

I think the problem is with the website. I entered a user/password and nothing happens to the login button

more options

Update: No problem with Firefox in Safe Mode.

more options

I can't find what is blocking that page. Flashblock and ad-block disabled, still doesn't work.

more options

Leaves me with little choice but to switch browsers for this website :-( .

I'll report an issue with ITPRO TV as well.

Thanks for all the help!

more options

I had no problem with Win IE. Still no idea what the problem is.

more options

The login button gets enabled for me once I fill a valid email address (e.g. x@gmail.com) and type some characters (xxx) in the password field (once I type the first character in the pwd field then the button is enabled). You will have to make sure not to block any JavaScript.

It is a complicated function that is doing some tests.

<button type="submit" class="btn btn-green btn-block btn-default margin-30-above disabled" ng-class="{ disabled: loginForm.$invalid || processingLogin.now || passwordReset.resetting}" ng-disabled="loginForm.$invalid || processingLogin.now || passwordReset.resetting" aria-disabled="true" disabled="disabled"> <span ng-show="processingLogin.now" aria-hidden="true" class="ng-hide"> <span class="spinner-adj"> <i class="icon-spinner icon-pulse"></i></span> Processing </span> <span ng-show="passwordReset.resetting" aria-hidden="true" class="ng-hide"> <span class="spinner-adj"> <i class="icon-spinner icon-pulse"></i></span> Sending Email </span> <span ng-hide="processingLogin.now || passwordReset.resetting" aria-hidden="false" class=""> Login </span> </button>


r.processingLogin={now:!1},r.loginConfigObj={loginAction:"ajaxlogin",ajaxurl:m,loginnonce:M,redirecturl:w},r.user={passwordreset:"",passwordresetconfirm:""},r.loginError={error:!1,message:null},r.processLogin=function(){r.processingLogin.now=!0;var t={username:r.user.username,password:r.user.password,activationToken:f.activationToken,productId:f.productId};e.post("API/user/upgrade/amazon/subscribe",t).then(function(e){if(n.debug("response",e),e.data.success===!1)if(r.processingLogin.now=!1,"Existing Account"===e.data.meta.lead){var t="An existing paid account was found. To upgrade this account with Amazon please contact support@itpro.tv.";r.loginError={error:!0,message:t}}else r.processingLogin.now=!1,"Bad username or password caused your login to fail."===e.data.data.reason?r.loginError={error:!0,message:"Wrong Email or Password. Try again."}:r.loginError.message="An unknown error occured";else i.location.href="https://www.amazon.com/swa/checkout/confirm-activation?activationToken="+e.data.activationToken+"&beneficiaryId="+e.data.beneficiaryId+"&beneficiaryDescriptor="+e.data.beneficiaryDescriptor},function(e){r.loginError.message="An unknown error occured",r.processingLogin.now=!1})}

Modificadas por cor-el el

more options

Did some tests of my own and I found;

I am using: Adblock Plus and Adblock Plus Pop-up Addon

When I disable the pop-up addon, the page works properly. Even if Adblock Plus is still active.

I tried using Adblock settings to allow the site, allow the page, and even to disable everywhere. The password button is still blocked.

more options

I posted the problem on the Adblock support forum; https://adblockplus.org/forum/viewtopic.php?f=1&t=51078