On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox update incompatible with add-on virus protections. Why?

  • 4 respuestas
  • 1 tiene este problema
  • 16 visitas
  • Última respuesta de James

more options

I keep getting windows popping up telling me to download a Firefox update but it then tells me that a couple of virus protecting add-ons are not compatible and will be disabled. Why would I want that to happen? I exit the update request window but it keeps showing up again later or another day. How do I stop it?

I keep getting windows popping up telling me to download a Firefox update but it then tells me that a couple of virus protecting add-ons are not compatible and will be disabled. Why would I want that to happen? I exit the update request window but it keeps showing up again later or another day. How do I stop it?

Todas las respuestas (4)

more options

Such Problems because of add-on Compatibility. when they are made ,they fall in category of such supporting version. If they are not compitable then find there updated version or choose alternate of that. Updating firefox gives you a greater stability as well as protection from numerous threats . So Updating Firefox is one best way to sort out this problem.

more options

Why would you want 'virus protecting add-ons' in your browser in the first place?

more options

the add-ons arent in my browser but if they were, they would have been added by my virus software. I get the idea that the Firefox update is just incompatible with add-ons in my virus software.

more options

The message is saying the versions of the Extensions you have are not compatible with Firefox 32.0, not the other way.

What antivirus is it as they likely have had updates for their extensions for a while now.