Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

plug in multiple crashes with 10 or less windows every few days.

  • 6 respuestas
  • 3 tienen este problema
  • 70 visitas
  • Última respuesta de jscher2000

more options

Problem Event Name: APPCRASH

 Application Name:	plugin-container.exe
 Application Version:	30.0.0.5269
 Application Timestamp:	53914233
 Fault Module Name:	mozalloc.dll
 Fault Module Version:	30.0.0.5269
 Fault Module Timestamp:	53911393
 Exception Code:	80000003
 Exception Offset:	0000141b
 OS Version:	6.1.7601.2.1.0.256.1
 Locale ID:	1033
 Additional Information 1:	0a9e
 Additional Information 2:	0a9e372d3b4ad19135b953a78882e789
 Additional Information 3:	0a9e
 Additional Information 4:	0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:

 http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:

 C:\windows\system32\en-US\erofflps.txt

All Replies (6)

more options

Could you check on whether the crashes have any data recorded inside Firefox? You might or might not have seen the Mozilla crash reporter at that time, but hopefully more information is available.

When Firefox crashes, it usually records information about what was happening at that moment. You can submit that data to Mozilla and share it with forum volunteers to see whether it points to the solution. Please check the support article "Troubleshoot Firefox crashes (closing or quitting unexpectedly)" (especially the last section) for steps to get those crash IDs, and then post some of the recent ones here.

more options

By the way, your plugin list shows two versions of Flash currently running (13 and 14). You should deactivate or uninstall one of them, probably the older version.

To see whether you can disable Flash 13 in Firefox, open the Add-ons page using either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins.

Look for "Shockwave Flash" and if you see two entries, change the older one to "Never Activate".

If the older version isn't displayed on the page, you may need to do a full uninstall of Flash followed by a reinstall of the current version. (That's safer than going out to your Windows folder and manually deleting the DLL file.)

This support article has a link to Adobe's uninstaller: Flash Plugin - Keep it up to date and troubleshoot problems.

more options

You can try to update the graphics display driver.

You can also try to set the Flash plug to click-to-play by setting the permissions for Flash to "Ask To Activate" in "Firefox/Tools > Add-ons > Plugins". That way you can activate the Flash plugin when you need it via the Lego block icon on the location bar.

Make sure that you only the latest Flash plugin installed as posted above.


Note that your System Details list shows that you have preferences that were used in previous Firefox versions and that are no longer supported in the current Firefox release.

You can delete a possible user.js file and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release.

more options

I uninstalled flash and reinstalled, then unchecked apps to run. I do not "allow" flash to run , yet once or twice it crashed. Now the problem has switched to apphangB1. After 7 years of faithful FF usage I cannot continue and will use it as secondary (like IE). Recommendations of a browser?

Description:

 A problem caused this program to stop interacting with Windows.

Problem signature:

 Problem Event Name:	AppHangB1
 Application Name:	firefox.exe
 Application Version:	31.0.0.5310
 Application Timestamp:	53c75e72
 Hang Signature:	e495
 Hang Type:	0
 OS Version:	6.1.7601.2.1.0.256.1
 Locale ID:	1033
 Additional Hang Signature 1:	e495f779cfff95123111dbecbe19d95e
 Additional Hang Signature 2:	eac8
 Additional Hang Signature 3:	eac8b6ba17f4be5d9d989f78ddeae236
 Additional Hang Signature 4:	e495
 Additional Hang Signature 5:	e495f779cfff95123111dbecbe19d95e
 Additional Hang Signature 6:	eac8
 Additional Hang Signature 7:	eac8b6ba17f4be5d9d989f78ddeae236

Read our privacy statement online:

 http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:

 C:\windows\system32\en-US\erofflps.txt
more options

The first response in this thread was for this support article - https://support.mozilla.org/en-US/kb/firefox-crashes-troubleshoot-prevent-and-get-help#w_get-help-fixing-this-crash - did you read that specific section?

Please provide some Crash Report ID's.


  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and then go back to your forum question and paste that into the "Post a Reply" box. (Please don't take a screenshot of your crashes, just copy and paste the ID's. The below image is just an example of what your Firefox screen should look like)

aboutcrashesFx29

more options

It is difficult to determine why Firefox stops responding. In some cases, if you give it a minute or two, you get a dialog indicating a script is running slowly and giving you the option to terminate it. That kind of freeze can be caused by the protected mode feature of the Flash player plugin. If your system has this issue, you need to disable that feature, which involves creating or editing a settings file. The following pages/posts provide different ways to do that:

Flash needs to completely unload from memory (exiting and starting Firefox up again might help) before this takes effect.