Resolución y diagnóstico de problemas con Firefox | Solución de problemas

Resolución y diagnóstico de problemas con Firefox

La mayoría de los problemas que surgen con Firefox pueden arreglarse siguiendo los métodos de resolución de problemas que se describen a continuación. Prueba estos pasos en el orden en el que se muestran. Si uno no funciona, continúa con el siguiente. Si necesitas más ayuda con alguno de ellos, tenemos una comunidad de voluntarios a tu disposición (en inglés) o el foro de la comunidad de Mozilla en español.

Nota: Consulta los temas de actualidad de Firefox para saber si el problema presentado ya tiene solución.

1. Reinicia tu equipo

Determinados problemas pueden solucionarse simplemente reiniciando tu equipo y volviendo a iniciar Firefox.

2. Limpia todas las cookies y la caché

Muchos problemas que surgen al cargar páginas web pueden resolverse limpiando la caché y las cookies de Firefox:

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox. Después ve al menú Historial y selecciona la opción Limpiar el historial reciente….En la barra de menús, haz clic en Herramientas y selecciona Limpiar el historial reciente….En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Limpiar el historial reciente….
  2. En el menú desplegable Rango temporal a limpiar: selecciona Todo.
  3. Haz clic en la flecha al lado de Detalles para mostrar la lista de elementos que se borrarán.
  4. Selecciona Cookies y Caché.
  5. Haz clic en Limpiar ahora.
  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox. Después ve al menú Historial y selecciona la opción Limpiar el historial reciente….En la barra de menús, haz clic en Herramientas y selecciona Limpiar el historial reciente….En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Limpiar el historial reciente….
  2. En el menú desplegable Rango temporal a limpiar: selecciona Todo.
  3. Haz clic en la flecha al lado de Detalles para mostrar la lista de elementos que se borrarán.
  4. Selecciona Cookies y Caché.
  5. Haz clic en Limpiar ahora.
  1. Haz clic en el botón Menú New Fx Menu , elige Historial y selecciona Limpiar el historial reciente....
  2. En el menú desplegable Rango temporal a limpiar: selecciona Todo.
  3. Haz clic en la flecha al lado de Detalles para mostrar la lista de elementos que se borrarán.
  4. Selecciona Cookies y Caché.
  5. Haz clic en Limpiar ahora.
Si deseas más información, puedes leer Limpiar el historial de navegación, búsquedas y descargas.

3. Reinicia Firefox en Modo seguro

El modo seguro es un modo de resolución de problemas que deshabilita todas las extensiones, usa el tema predeterminado, desactiva la aceleración por hardware y usa la configuración de la barra de herramientas y los controles predeterminados, entre otras cosas. Para iniciar Firefox en Modo seguro, realiza los siguientes pasos:

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox, desplázate hasta el menú Ayuda En la barra de menú, haz clic en el menú AyudaEn la parte superior de la ventana de Firefox, haz clic en el menú Ayuda y selecciona Reiniciar con los complementos desactivados…. Firefox arrancará con el Modo seguro activado.
    Para Windows XP, haz clic en el menú Ayuda y selecciona Reiniciar con los complementos desactivados….
    Firefox arrancará con el Modo seguro activado.
    Nota: También puedes arrancar Firefox en Modo seguro manteniendo la tecla Mayús (shift) mientras inicias Firefox.manteniendo la tecla opción presionada mientras inicias Firefox.saliendo de Firefox y después ir al Terminal y escribiendo firefox -safe-mode
    Quizás debas especificar la ruta de instalación de Firefox (por ejemplo, /usr/lib/firefox-4)
    Haz clic en el botón Menú New Fx Menu , a continuación elige el botón de ayuda Help-29 y selecciona Reiniciar con los complementos desactivados.... Firefox arrancará con el Modo seguro activado.
    Nota: También puedes iniciar Firefox con el Modo Seguro activado manteniendo presionada la tecla shift mientras inicias Firefox.manteniendo la tecla opción presionada mientras inicias Firefox.saliendo de Firefox y después ir al Terminal y ejecutando: firefox -safe-mode
    Quizás debas especificar la ruta de instalación de Firefox (por ejemplo, /usr/lib/firefox)
  2. En el diálogo Modo seguro de Firefox, haz clic en Continuar en modo seguroIniciar en modo seguro.
  3. Comprueba si tu problema aún persiste mientras estás en Modo seguro.

4. Resuelve los problemas con tus plugins

A veces los plugins para Firefox (como Adobe Reader, Flash, Java, QuickTime, RealPlayer y Windows Media Player) pueden causar problemas que pueden estar solucionados en la última versión. Para comprobar que tienes las últimas versiones de todos los plugins, dirígete a nuestra página de comprobación de plugins. Si alguno de los plugins está desactualizado, haz clic en Actualizar y sigue las instrucciones para actualizarlo. Tras haber actualizado todos los plugins, cierra Firefox:

En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona SalirEn la parte superior de la ventana de Firefox, elige el menú Archivo y selecciona SalirEn la barra de menú, selecciona Firefox y a continuación Salir de FirefoxEn la parte superior de la ventana de Firefox, haz clic en el menú Archivo y selecciona Salir.

Haz clic en el botón Menú New Fx Menu y a continuación en SalirQuitar Close 29

. Inicia Firefox nuevamente. Si el problema persiste, puedes deshabilitar todos tus plugins para verficar cuál de ellos es el causante:

  1. En la parte superior de la ventana de Firefox, haz clic en el botón FirefoxEn la barra de menú, haz clic en HerramientasEn la parte superior de la ventana de Firefox, haz clic en el Herramientas y selecciona Complementos. Se abrirá la pestaña del Administrador de Complementos.Haz clic en el botón Menú New Fx Menu y elige Complementos. Se abrirá la pestaña del Administrador de Complementos.

  2. En la pestaña del Administrador de Complementos, selecciona el panel Plugins.
  3. Haz clic en cada uno de los plugins de la lista y a continuación en Desactivar.
  4. Comprueba si el problema ocurre cuando tienes desactivados todos los plugins.
  1. En la parte superior de la ventana de Firefox, haz clic en el botón FirefoxEn la barra de menú, haz clic en HerramientasEn la parte superior de la ventana de Firefox, haz clic en el Herramientas y selecciona Complementos. Se abrirá la pestaña del Administrador de Complementos.Haz clic en el botón Menú New Fx Menu y elige Complementos. Se abrirá la pestaña del Administrador de Complementos.

  2. En la pestaña del Administrador de Complementos, selecciona el panel Plugins.
  3. Haz clic en cada uno de los plugins de la lista y a continuación en No activar nunca, en el menú desplegable.
  4. Comprueba si el problema ocurre cuando tienes desactivados todos los plugins.

Si tu problema desaparece cuando están desactivados todos tus plugins, consulta el artículo Resolver problemas con plugins como Flash o Java para solucionar incidencias comunes de Firefox para saber cómo delimitar cuál de ellos está causándolo.

5. Reinstala Firefox

Algunos problemas pueden ser ocasionados por un problema con uno de los archivos de programa. Sigue estos pasos para eliminar completamente Firefox y luego volver a instalarlo.

Nota: Tal vez quieras imprimir estos pasos o verlos desde otro navegador.
  1. Descarga la última versión oficial de Firefox desde mozilla.org.
  2. Sal de Firefox:

    En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona SalirEn la parte superior de la ventana de Firefox, elige el menú Archivo y selecciona SalirEn la barra de menú, selecciona Firefox y a continuación Salir de FirefoxEn la parte superior de la ventana de Firefox, haz clic en el menú Archivo y selecciona Salir.

    Haz clic en el botón Menú New Fx Menu y a continuación en SalirQuitar Close 29

  3. Elimina la carpeta de instalación de Firefox que se encuentra en una de estas ubicaciones de forma predeterminada:
    • (32-bit Windows) C:\Program Files\Mozilla Firefox
    • (64-bit Windows) C:\Program Files (x86)\Mozilla Firefox
  4. Reinstala Firefox. Para más información consulta Instalar Firefox en Windows.
  1. Descarga la última versión oficial de Firefox de mozilla.org.
  2. Cierra Firefox:

    En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona SalirEn la parte superior de la ventana de Firefox, elige el menú Archivo y selecciona SalirEn la barra de menú, selecciona Firefox y a continuación Salir de FirefoxEn la parte superior de la ventana de Firefox, haz clic en el menú Archivo y selecciona Salir.

    Haz clic en el botón Menú New Fx Menu y a continuación en SalirQuitar Close 29

  3. Desinstala Firefox abriendo la carpeta de Aplicaciones en el Finder y arrastrando la aplicación de Firefox a la Papelera.
  4. Reinstala Firefox: para mas información consulta Instalar Firefox en un Mac.
  1. Descarga la última versión oficial de Firefox desde mozilla.org.
  2. Cierra Firefox:

    En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona SalirEn la parte superior de la ventana de Firefox, elige el menú Archivo y selecciona SalirEn la barra de menú, selecciona Firefox y a continuación Salir de FirefoxEn la parte superior de la ventana de Firefox, haz clic en el menú Archivo y selecciona Salir.

    Haz clic en el botón Menú New Fx Menu y a continuación en SalirQuitar Close 29

  3. Desinstala Firefox: si instalaste Firefox con el gestor de paquetes incluido en la distribución, deberías usarlo también para desinstalarlo. Para más información consulta Instalar Firefox en GNU-Linux. Si descargaste e instalaste el paquete binario desde la página de descargas, simplemente elimina la carpeta firefox de tu directorio de inicio para desinstalar Firefox.
  4. Reinstala Firefox. Para más información consulta Instalar Firefox en GNU-Linux.

Ahora inicia Firefox y comprueba si tu problema está resuelto. Si es así, puedes reinstalar las extensiones y temas que verificaste (en la parte 3 de arriba) que no estaban causando problemas. Si tu problema no se ha solucionado, continúa con el siguiente método de resolución de problemas.

6. Restablece Firefox

Restablecer características de Firefox puede arreglar muchos problemas con solo restaurar al estado predeterminado de Firefox al mismo tiempo que mantienes tu información esencial.

Nota: Al usar la característica "Restablecer", se guardarán tus marcadores, historial de navegación, pestañas y ventanas que tengas abiertas, contradeñas, cookis e información de autocompletado de formularios web. Sin embargo, se eliminarán tus extensiones y temas y se restablecerán tus preferencias. Al usar la característica restablecer, se guardarán tus marcadores, historial de navegación, contraseñas, cookies e información de autocompletado de formularios web. Sin embargo, se eliminarán tus extensiones y temas y tampoco se guardarán las pestañas, ventanas y grupos de pestañas abiertas. Se restablecerán tus preferencias. Más información.
  1. En la parte superior de la ventana Firefox, haz clic en el menú Ayuda y selecciona Información para solucionar problemas.En la parte superior de la ventana Firefox, haz clic en el botón Firefox, dirígete al submenú Ayuda y selecciona Información para solucionar problemas.En la barra de menú, haz clic en el menú Ayuda y selecciona Información para solucionar problemas.
    Reset Firefox 1 - WinXP Troubleshooting info - win Troubleshooting info - mac Troubleshooting info - lin
    Si no puedes acceder al menú Ayuda, escribe about:support en la barra de direcciones para cargar la página Información para solucionar problemas.
  2. Haz clic en el botón Restablecer Firefox que se encuentra en la esquina superior derecha de la página Información para solucionar problemas.
    Reset Firefox 2 - WinXP Reset Firefox - Win - 1 Reset Firefox - Mac - 1 Reset Firefox - Lin - 1
  3. Para continuar, haz clic en Restablecer Firefox en la ventana de confirmación que aparece.Para continuar, haz clic en Restablecer Firefox en la hoja de confirmación que aparece.
  4. Firefox se cerrará y se restablecerá. Cuando acabe, aparecerá una ventana con una lista de toda la información que se ha importado. Haz clic en Finalizar y se volverá a abrir Firefox.Firefox se cerrará y se restablecerá. Cuando acabe, aparecerá una ventana con una lista de toda la información que se ha importado. Haz clic en Hecho y Firefox se volverá a abrir.
  1. Haz clic en el botón Menú New Fx Menu y a continuación en Ayuda Help-29 .
  2. En el menú Ayuda, elige Información para solucionar problemas.
    Si no puedes acceder al menú Ayuda, escribe about:support en la barra de direcciones para cargar la página Información para solucionar problemas.
  3. Haz clic en Restablecer Firefox en la esquina superior derecha de la ventana Información para solucionar problemas.
    Reset 29 Win Reset 29 Mac Reset 29 Lin
  4. Para continuar, haz clic en Restablecer Firefox en la ventana de confirmación que se abre.
  5. Firefox se cerrará y reiniciará. Cuando acabe, aparecerá una ventana con una lista de toda la información que se ha importado. Haz clic en Finalizar y se iniciará Firefox.

1. Reinicia tu equipo

A veces, los problemas pueden ser resueltos simplemente reiniciando tu equipo e iniciando nuevamente Firefox.

2. Borra tus cookies y tu memoria caché

Muchos problemas con la carga de páginas web pueden ser resueltos eliminando las cookies y la caché:

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox. Después ve al menú Historial y selecciona la opción Limpiar el historial reciente….En la barra de menús, haz clic en Herramientas y selecciona Limpiar el historial reciente….En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Limpiar el historial reciente….
  2. En el menú desplegable Rango temporal a limpiar: selecciona Todo.
  3. Haz clic en la flecha al lado de Detalles para mostrar la lista de elementos que se borrarán.
  4. Selecciona Cookies y Caché.
  5. Haz clic en Limpiar ahora.
  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox. Después ve al menú Historial y selecciona la opción Limpiar el historial reciente….En la barra de menús, haz clic en Herramientas y selecciona Limpiar el historial reciente….En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Limpiar el historial reciente….
  2. En el menú desplegable Rango temporal a limpiar: selecciona Todo.
  3. Haz clic en la flecha al lado de Detalles para mostrar la lista de elementos que se borrarán.
  4. Selecciona Cookies y Caché.
  5. Haz clic en Limpiar ahora.
  1. Haz clic en el botón Menú New Fx Menu , elige Historial y selecciona Limpiar el historial reciente....
  2. En el menú desplegable Rango temporal a limpiar: selecciona Todo.
  3. Haz clic en la flecha al lado de Detalles para mostrar la lista de elementos que se borrarán.
  4. Selecciona Cookies y Caché.
  5. Haz clic en Limpiar ahora.
Para más información, consulta Limpiar el historial de navegación, búsquedas y descargas.

3. Reinicia Firefox en modo seguro

Safe Mode es un modo de resolución de problemas que deshabilita todas las extensiones, usa el tema predeterminado, desactiva la aceleración por hardware y usa la configuración de la barra de herramientas y los controles predeterminados, entre otras cosas. Para iniciar Firefox en Modo seguro, realiza los siguientes pasos:

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox, desplázate hasta el menú Ayuda En la barra de menú, haz clic en el menú AyudaEn la parte superior de la ventana de Firefox, haz clic en el menú Ayuda y selecciona Reiniciar con los complementos desactivados…. Firefox arrancará con el Modo seguro activado.
    Para Windows XP, haz clic en el menú Ayuda y selecciona Reiniciar con los complementos desactivados….
    Firefox arrancará con el Modo seguro activado.
    Nota: También puedes arrancar Firefox en Modo seguro manteniendo la tecla Mayús (shift) mientras inicias Firefox.manteniendo la tecla opción presionada mientras inicias Firefox.saliendo de Firefox y después ir al Terminal y escribiendo firefox -safe-mode
    Quizás debas especificar la ruta de instalación de Firefox (por ejemplo, /usr/lib/firefox-4)
    Haz clic en el botón Menú New Fx Menu , a continuación elige el botón de ayuda Help-29 y selecciona Reiniciar con los complementos desactivados.... Firefox arrancará con el Modo seguro activado.
    Nota: También puedes iniciar Firefox con el Modo Seguro activado manteniendo presionada la tecla shift mientras inicias Firefox.manteniendo la tecla opción presionada mientras inicias Firefox.saliendo de Firefox y después ir al Terminal y ejecutando: firefox -safe-mode
    Quizás debas especificar la ruta de instalación de Firefox (por ejemplo, /usr/lib/firefox)
  2. En el diálogo Modo seguro de Firefox, haz clic en Continuar en modo seguro.
  3. Comprueba si tu problema aún persiste mientras estás en Modo seguro.

4. Resuelve los problemas con tus plugins

A veces los plugins para Firefox (como Adobe Reader, Flash, Java, QuickTime, RealPlayer y Windows Media Player) pueden causar problemas que pueden estar solucionados en la última versión. Para comprobar que tienes las últimas versiones de todos los plugins, dirígete a nuestra página de comprobación de plugins. Si alguno de los plugins está desactualizado, haz clic en Actualizar y sigue las instrucciones para actualizarlo. Luego de haber actualizado todos los plugins, cierra Firefox:

En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona SalirEn la parte superior de la ventana de Firefox, elige el menú Archivo y selecciona SalirEn la barra de menú, selecciona Firefox y a continuación Salir de FirefoxEn la parte superior de la ventana de Firefox, haz clic en el menú Archivo y selecciona Salir.

Haz clic en el botón Menú New Fx Menu y a continuación en SalirQuitar Close 29

y luego inicia Firefox nuevamente. Si el problema persiste, puedes deshabilitar todos tus plugins para verficar cuál de ellos es el causante:

  1. En la parte superior de la ventana de Firefox, haz clic en el botón FirefoxEn la barra de menú, haz clic en HerramientasEn la parte superior de la ventana de Firefox, haz clic en el Herramientas y selecciona Complementos. Se abrirá la pestaña del Administrador de Complementos.Haz clic en el botón Menú New Fx Menu y elige Complementos. Se abrirá la pestaña del Administrador de Complementos.

  2. En la pestaña del Administrador de Complementos, selecciona el panel Plugins.
  3. Haz clic en cada uno de los plugins de la lista y a continuación, en Desactivar.
  4. Comprueba si el problema ocurre cuando tienes desactivados todos los plugins.

Si tu problema desaparece cuando están desactivados todos tus plugins, consulta el artículo Resolver problemas con plugins como Flash o Java para solucionar incidencias comunes de Firefox para saber cómo delimitar cuál de ellos está causándolo.

5. Restablecer tu configuración de Firefox

Algunos problemas se pueden solucionar restableciendo la configuración de preferencias de tu Firefox:

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox, desplázate hasta el menú Ayuda En la barra de menú, haz clic en el menú AyudaEn la parte superior de la ventana de Firefox, haz clic en el menú Ayuda y selecciona Reiniciar con los complementos desactivados…. Firefox arrancará con el Modo seguro activado.
    Para Windows XP, haz clic en el menú Ayuda y selecciona Reiniciar con los complementos desactivados….
    Firefox arrancará con el Modo seguro activado.
    Nota: También puedes arrancar Firefox en Modo seguro manteniendo la tecla Mayús (shift) mientras inicias Firefox.manteniendo la tecla opción presionada mientras inicias Firefox.saliendo de Firefox y después ir al Terminal y escribiendo firefox -safe-mode
    Quizás debas especificar la ruta de instalación de Firefox (por ejemplo, /usr/lib/firefox-4)
    Haz clic en el botón Menú New Fx Menu , a continuación elige el botón de ayuda Help-29 y selecciona Reiniciar con los complementos desactivados.... Firefox arrancará con el Modo seguro activado.
    Nota: También puedes iniciar Firefox con el Modo Seguro activado manteniendo presionada la tecla shift mientras inicias Firefox.manteniendo la tecla opción presionada mientras inicias Firefox.saliendo de Firefox y después ir al Terminal y ejecutando: firefox -safe-mode
    Quizás debas especificar la ruta de instalación de Firefox (por ejemplo, /usr/lib/firefox)
  2. En el diálogo de Modo seguro de Firefox, haz clic en la casilla de verificación situada junto Restaurar todas las preferencias de usuario predeterminadas.
  3. Para aplicar los cambios, haz clic en {Aplicar cambios y reiniciar}.

6. Reinstala Firefox

En otras ocasiones el problema puede estar originado en uno de los archivos de programa de Firefox. Sigue estos pasos para eliminar Firefox completamente y volver a instalarlo.

Nota: Tal vez sea mejor que imprimas estos pasos o los visualices en otro navegador.
  1. Descarga la última versión oficial de Firefox de mozilla.org/firefox.
  2. Sal de Firefox:

    En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona SalirEn la parte superior de la ventana de Firefox, elige el menú Archivo y selecciona SalirEn la barra de menú, selecciona Firefox y a continuación Salir de FirefoxEn la parte superior de la ventana de Firefox, haz clic en el menú Archivo y selecciona Salir.

    Haz clic en el botón Menú New Fx Menu y a continuación en SalirQuitar Close 29

  3. Elimina la carpeta de instalación de Firefox que se encuentra ubicada aquí de forma predeterminada:
    • (32-bit Windows) C:\Program Files\Mozilla Firefox
    • (64-bit Windows) C:\Program Files (x86)\Mozilla Firefox
  4. Reinstala Firefox: consulta Instalar Firefox en Windows para seguir las instrucciones de forma más detallada.
  1. Descárgate la última versión oficial de Firefox de mozilla.org/firefox.
  2. Sal de Firefox:

    En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona SalirEn la parte superior de la ventana de Firefox, elige el menú Archivo y selecciona SalirEn la barra de menú, selecciona Firefox y a continuación Salir de FirefoxEn la parte superior de la ventana de Firefox, haz clic en el menú Archivo y selecciona Salir.

    Haz clic en el botón Menú New Fx Menu y a continuación en SalirQuitar Close 29

  3. Desinstala Firefox abriendo la carpeta de Aplicaciones en el Finder y arrastrando la aplicación de Firefox a la Papelera.
  4. Reinstala Firefox: consulta Instalar Firefox en un Mac para tener instrucciones más detalladas.
  1. Descarga la última versión oficial de Firefox desde mozilla.org/firefox.
  2. Sal de Firefox:

    En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona SalirEn la parte superior de la ventana de Firefox, elige el menú Archivo y selecciona SalirEn la barra de menú, selecciona Firefox y a continuación Salir de FirefoxEn la parte superior de la ventana de Firefox, haz clic en el menú Archivo y selecciona Salir.

    Haz clic en el botón Menú New Fx Menu y a continuación en SalirQuitar Close 29

  3. Desinstala Firefox: si instalaste Firefox con el gestor de paquetes incluido en la distribución, deberías usarlo también para desinstalarlo. Consulta Instalar Firefox en GNU-Linux si necesitas más detalles. Si descargaste e instalaste el paquete binario desde la página de descargas, simplemente elimina la carpeta firefox de tu directorio de inicio para desinstalar Firefox.
  4. Reinstala Firefox. Consulta Instalar Firefox en GNU-Linux para tener toda la información.

Ahora inicia Firefox y comprueba si tu problema está resuelto. Si es así, puedes reinstalar las extensiones y temas que verificaste (en la parte 3 de arriba) que no estaban causando problemas. Si tu problema no se ha solucionado, continúa con el siguiente método de resolución de problemas.

7. Crea un perfil nuevo

Un perfil no válido puede causar todo tipo de problemas con Firefox. Para ver si tu problema está causado por un perfil no válido, crea uno nuevo. Si esto soluciona tu problema, puedes copiar tus datos (marcadores, contraseñas guardadas, etc.) a tu nuevo perfil.

  1. Sigue las instrucciones del artículo Usar el Administrador de perfiles para crear y eliminar perfiles de Firefox para iniciar el Administrador de perfiles y crear un perfil nuevo.
    Cuando te crees un perfil nuevo, no borres tu antiguo perfil porque perderás todos tus marcadores, historial, contraseñas y configuraciones.
  2. Una vez que hayas creado un perfil nuevo, selecciónalo en el Administrador de perfiles y haz clic en Iniciar Firefox.

Haz la prueba para ver si tu problema persiste con el perfil nuevo. Si no es así, puedes copiar tus datos a tu perfil nuevo: consulta Recuperar datos importantes desde un perfil anterior para tener instrucciones más detalladas.

Otras soluciones

Si has probado con todos estos métodos de resolución de problemas y aun así sigues teniendo problemas, tal vez el origen esté en otro software o hardware.

Esta sección no contiene instrucciones detalladas paso a paso. Si deseas más información sobre alguna de estas soluciones, consulta la documentación relacionada.

Comprueba los conflictos con tu software de seguridad para Internet

Algunos programas de seguridad para Internet (como antivirus, antispyware y firewalls) pueden causar problemas con Firefox, incluso el bloqueo de determinados sitios web, caídas, etc. En la mayoría de las ocasiones puedes abrir la configuración del programa y eliminar Firefox de la lista de programas permitidos y de confianza, lo que hará que se vuelva a detectar y, por lo tanto, que vuelva a funcionar correctamente. Si tu programa aparece en la lista del artículo Firewall, puedes obtener instrucciones precisas sobre cómo reconfigurarlo correctamente.

Analiza tu sistema en busca de virus y spyware

De manera periódica deberías analizar tu sistema en busca de virus, spyware y otro malware. Estos servicios gratuitos te pueden resultar útiles:

Para obtener más información sobre cómo eliminar malware de tu ordenador, consulta el artículo Estará mi problema con Firefox causado por un malware.

Comprueba que tu disco duro y tu memoria RAM no tengan errores

Un problema con el disco duro o memoria RAM de tu ordenador puede evitar que Firefox se ejecute o hacer que falle repetidamente. Aquí tienes instrucciones o herramientas para verificar:



Basado en la información del artículo Standard diagnostic - Firefox (mozillaZine KB)



Comparte este artículo: http://mzl.la/NYkV1X

¿Te resultó útil este artículo?

Espera por favor...

Esta gente maravillosa ayudó a escribir este artículo: willyaranda, inma_610, rrosario, Jane_Q, avelper, xim88. Tú también puedes ayudar, descubre cómo hacerlo.
Obtener ayuda para otra plataforma:
Personalizar este artículo

Firefox