Recuperar datos importantes desde un perfil anterior | Cómo

Recuperar datos importantes desde un perfil anterior

En un perfil de Firefox se almacenan todos los datos importantes para el usuario, como los marcadores, el historial, las cookies y las contraseñas. En este artículo se explica cómo copiar los archivos a un nuevo perfil, se listan los archivos importantes dentro del perfil y se describe qué información se almacena en estos archivos.

Si tienes un problema con Firefox, en lugar de tratar de buscar y corregir la causa exacta del mismo, a veces es más fácil hacer un nuevo perfil de Firefox y copiar los datos más importantes en ese perfil. Crear un nuevo perfil de Firefox y posteriormente copiar algunos archivos te permite comenzar de cero sin la necesidad de perder tus datos personales.

Si estás experimentando problemas con Firefox, en lugar de intentar encontrar la causa del problema y solucionarlo, a veces es más fácil crear un nuevo perfil y copiar en él tus datos más importantes.La función Restablecer Firefox lo hará por ti automáticamente.

Nota: Debido a que tus preferencias y extensiones son a menudo la causa de la mayoría de los problemas, en este artículo no se explica cómo copiar tus preferencias y tus extensiones entre diferentes perfiles. Por lo tanto, si sigues los pasos de este artículo, tendrás que reinstalar las extensiones y volver a configurar tus preferencias de Firefox.

Haz una copia de tu perfil

Antes de comenzar, es muy recomendable que hagas una copia de seguridad completa de tu perfil de Firefox para que, en caso de que algo vaya mal, puedas restaurarlo sin problemas. Por favor, lee el artículo Hacer una copia de seguridad y restaurar tu información en los perfiles de Firefox para obtener más instrucciones sobre cómo hacer una copia de seguridad de tu perfil.

Crea un nuevo perfil de Firefox

Para obtener información sobre cómo crear un nuevo perfil de Firefox, por favor, lee el siguiente artículo Usar el Administrador de perfiles para crear y eliminar perfiles de Firefox, prestando especial atención a la sección Crear un nuevo perfil.

Copiar archivos entre las carpetas del perfil

Nota: Firefox debe estar cerrado mientras copias los archivos entre las carpetas de los perfiles.
  1. Abre tu carpeta de perfil de usuario:

    En la parte superior de la ventana de Firefox, haz clic en el botón Firefox, desplázate hasta el menú AyudaEn la barra de menús, haz clic en el menú AyudaEn la parte superior de la ventana de Firefox, haz clic en el menú Ayuda y selecciona Información para solucionar problemas. Se abrirá la ventana de Información para solucionar problemas.

  2. Debajo de Configuración básica de la aplicación, haz clic en el botón Mostrar carpetaMostrar en FinderAbrir directorio. Se abrirá la ventana con los archivosla carpeta de tu perfil.
  3. Nota: Si te resulta imposible abrir o utilizar Firefox, sigue las instrucciones que se muestran en Buscar tu perfil sin necesidad de abrir Firefox.

  4. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona SalirEn la parte superior de la ventana de Firefox, elige el menú Archivo y selecciona SalirEn la barra de menú, selecciona Firefox y a continuación Salir de FirefoxEn la parte superior de la ventana de Firefox, haz clic en el menú Archivo y selecciona Salir.

    Haz clic en el botón Menú New Fx Menu y a continuación en SalirQuitar Close 29

  5. Haz clic con el botón secundarioPresiona la tecla Ctrl mientras haces clic en el archivo que deseas copiar y selecciona Copiar.
  6. Abre la nueva carpeta del perfil de Firefox.
  7. Haz clic con el botón secundarioPresiona la tecla Ctrl mientras haces clic dentro de la carpeta del perfil y selecciona el elemento de menú Pegar ítem.

Repite los pasos 2-5 para cada archivo que deseas copiar a la nueva carpeta del perfil.

Durante el proceso de copia de tus datos personales de un antiguo perfil de Firefox a uno nuevo, es posible que puedas copiar el archivo que está causando el problema que intentas resolver. A mayor número de archivos a copiar, mayor será la probabilidad de que esto ocurra. Por ello te recomendamos que hagas lo siguiente:

  • Copia la cantidad mínima de archivos: solo los que contienen los datos más importantes, es decir, aquellos sin los que no puedes trabajar correctamente.
  • Copia solo algunos archivos y luego intenta comprobar si el problema que intentas resolver no ha vuelto a reproducirse.

Tus datos importantes y tus archivos

Los marcadores y el historial de navegación

  • places.sqlite

Este archivo contiene todos los marcadores de Firefox y la lista de sitios web que has visitado. Para obtener más información, consulta el siguiente artículo Cómo usar los marcadores para guardar y organizar tus páginas favoritas.

Contraseñas

Las contraseñas se almacenan en dos archivos diferentes que son obligatorios:

Preferencias específicas de los sitios web

  • permissions.sqlite

Este archivo almacena muchos de los permisos de Firefox que se deciden en función de cada sitio web. Por ejemplo, almacena los sitios que a los que se permite o se bloquea las opciones de configurar cookies, instalar extensiones, mostrar imágenes, ventanas emergentes, etc.

Los motores de búsqueda

  • search.sqlite
  • Carpeta \searchplugins\

Si has instalado motores de búsqueda adicionales, estos se almacenan en la carpeta \searchplugins\. El archivo search.sqlite almacena el orden en que los motores de búsqueda aparecen en Firefox. Para obtener más información, puedes ver el siguiente artículo: La barra de búsqueda: elige fácilmente tus buscadores favoritos.

  • search.json

Este archivo almacena la información del motor de búsqueda. Para obtener más información, consulta el artículo La barra de búsqueda: elige fácilmente tus buscadores favoritos.

Diccionario personal

  • persdict.dat

Este archivo almacena todas las palabras que has agregado al diccionario de Firefox. Si nunca lo has hecho, entonces no dispones de este archivo. Para obtener más información, consulta el siguiente artículo: Usar el corrector ortográfico.

Historial de autocompletado

  • formhistory.sqlite

Este archivo recuerda lo que has buscado en la barra de búsqueda de Firefox y la información que has introducido en los formularios de los sitios web. Para obtener más información, consulta el siguiente artículo: Función autocompletar para formularios.

Cookies

  • cookies.sqlite

Las páginas web utilizan las Cookies para diversas funciones, como mantener la sesión iniciada en un sitio web una vez registrado en él, recordar las preferencias de un sitio web al que se le ha permitido establecerlas, para autenticarte como la persona que ha visitado un sitio web específico antes, etc.

Configuración de los certificados

  • cert8.db

Este archivo almacena la configuración de los certificados de seguridad y de todos los certificados SSL importados en Firefox.

Tipos de archivos y acciones para las descargas

  • mimeTypes.rdf

Este archivo almacena tus preferencias con respecto a lo que hace Firefox cuando se trata con tipos de archivo conocidos, como dónde quieres guardar un archivo o con qué aplicación quieres abrir un determinado tipo de archivo. Para obtener más información, consulta el siguiente artículo: Administrar los diferentes tipos de archivo.

Historial de descargas

  • downloads.sqlite

Este archivo almacena información sobre los archivos que has descargado. Para más información, consulta Ventana Descargas.




Basado en información extraída de Transferir los datos a un nuevo perfil - Firefox (mozillaZine KB)



Comparte este artículo: http://mzl.la/LOAFED

¿Te resultó útil este artículo?

Espera por favor...

Esta gente maravillosa ayudó a escribir este artículo: willyaranda, Breaking_Pitt, inma_610, avelper, xim88. Tú también puedes ayudar, descubre cómo hacerlo.
Obtener ayuda para otra plataforma:
Personalizar este artículo

Firefox