No se pudo inicializar el componente de seguridad del navegador | Solución de problemas

No se pudo inicializar el componente de seguridad del navegador

Este artículo trata sobre las causas que pueden provocar la aparición del mensaje "No se ha podido inicializar el componente de seguridad de la aplicación. La causa suele ser algún problema con los archivos del directorio de perfiles de la aplicación. Comprueba que este directorio no tiene restricciones de sólo lectura/escritura y que tu disco duro no está lleno o casi lleno. Te recomendamos que salgas de la aplicacion y arregles el problema. Si continúas con esta sesión del navegador, podrías percibir algún comportamiento incorrecto en el navegador al intentar acceder a las opciones de seguridad.

Si necesitas tener más información sobre otros mensajes recibidos al intentar cargar un sitio web, consulta Las páginas no se cargan: resolver problemas y solucionar los mensajes de error.

Note: La característica Restablecer Firefox puede solucionar muchos problemas, porque restaura Firefox a su estado predeterminado de fábrica al mismo tiempo que guarda tu información esencial. Plantéate usarla antes de iniciar un proceso de resolución de problemas que puede llevarte algún tiempo.



Espacio en el disco duro

Comprueba el espacio libre de tu disco duro.

  1. Desde el menú de Inicio de Windows, haz clic sobre el menú Equipo o My Equipo.
  2. Haz clic sobre Disco Local (C:)
  3. Elige Propiedades. Se mostrará un diálogo.
  4. Ve hasta la pestaña General.
  1. Ve a tu Escritorio.
    • Presiona F11.
  1. Selecciona Macintosh HD.
  2. Presiona command+I para mostrar la ventana de información Macintosh HD.
  1. Haz clic en el menú Lugares y selecciona Equipo.}.
  2. Haz clic con el botón secundario en Sistema de archivos.
  3. Elige Propiedades. Se mostrará un diálogo.
  4. Ve a la pestaña Básico.

Si informa que hay menos de 1 MB de espacio libre disponible, tendrás que habilitar más espacio.


Permisos de archivos

Comprueba los permisos de archivos de tu carpeta de perfiles de Firefox. El archivo llamado cert8.db no debe ser de sólo lectura.

  1. Abre tu carpeta de perfil de usuario:

    En la parte superior de la ventana de Firefox, haz clic en el botón Firefox, desplázate hasta el menú AyudaEn la barra de menús, haz clic en el menú AyudaEn la parte superior de la ventana de Firefox, haz clic en el menú Ayuda y selecciona Información para solucionar problemas. Se abrirá la ventana de Información para solucionar problemas.

  2. Debajo de Configuración básica de la aplicación, haz clic en el botón Mostrar carpetaMostrar en FinderAbrir directorio. Se abrirá la ventana con los archivosla carpeta de tu perfil.
  3. Nota: Si te resulta imposible abrir o utilizar Firefox, sigue las instrucciones que se muestran en Buscar tu perfil sin necesidad de abrir Firefox.

  4. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona SalirEn la parte superior de la ventana de Firefox, elige el menú Archivo y selecciona SalirEn la barra de menú, selecciona Firefox y a continuación Salir de FirefoxEn la parte superior de la ventana de Firefox, haz clic en el menú Archivo y selecciona Salir.

    Haz clic en el botón Menú New Fx Menu y a continuación en SalirQuitar Close 29

  5. Haz clic con el botón secundario en el archivo llamado cert8.db.
  6. Elige Propiedades. Se mostrará un diálogo.
  7. Ve hasta la pestaña General.
  8. Asegúrate que la casilla Sólo lectura no esté marcada.
  9. Presiona Aceptar.
  1. Abre tu carpeta de perfil de usuario:

    En la parte superior de la ventana de Firefox, haz clic en el botón Firefox, desplázate hasta el menú AyudaEn la barra de menús, haz clic en el menú AyudaEn la parte superior de la ventana de Firefox, haz clic en el menú Ayuda y selecciona Información para solucionar problemas. Se abrirá la ventana de Información para solucionar problemas.

  2. Debajo de Configuración básica de la aplicación, haz clic en el botón Mostrar carpetaMostrar en FinderAbrir directorio. Se abrirá la ventana con los archivosla carpeta de tu perfil.
  3. Nota: Si te resulta imposible abrir o utilizar Firefox, sigue las instrucciones que se muestran en Buscar tu perfil sin necesidad de abrir Firefox.

  4. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona SalirEn la parte superior de la ventana de Firefox, elige el menú Archivo y selecciona SalirEn la barra de menú, selecciona Firefox y a continuación Salir de FirefoxEn la parte superior de la ventana de Firefox, haz clic en el menú Archivo y selecciona Salir.

    Haz clic en el botón Menú New Fx Menu y a continuación en SalirQuitar Close 29

  5. Selecciona el archivo llamado cert8.db.
  6. Presiona command+I para mostrar la ventana de información de cert8.db
  7. Expande la sección Uso compartido y permisos.
  8. Asegúrate que tu cuenta de usuario Mac está configurada en Leer y escribir.
  9. Cierra la ventana de información de cert8.db
  1. Abre tu carpeta de perfil de usuario:

    En la parte superior de la ventana de Firefox, haz clic en el botón Firefox, desplázate hasta el menú AyudaEn la barra de menús, haz clic en el menú AyudaEn la parte superior de la ventana de Firefox, haz clic en el menú Ayuda y selecciona Información para solucionar problemas. Se abrirá la ventana de Información para solucionar problemas.

  2. Debajo de Configuración básica de la aplicación, haz clic en el botón Mostrar carpetaMostrar en FinderAbrir directorio. Se abrirá la ventana con los archivosla carpeta de tu perfil.
  3. Nota: Si te resulta imposible abrir o utilizar Firefox, sigue las instrucciones que se muestran en Buscar tu perfil sin necesidad de abrir Firefox.

  4. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona SalirEn la parte superior de la ventana de Firefox, elige el menú Archivo y selecciona SalirEn la barra de menú, selecciona Firefox y a continuación Salir de FirefoxEn la parte superior de la ventana de Firefox, haz clic en el menú Archivo y selecciona Salir.

    Haz clic en el botón Menú New Fx Menu y a continuación en SalirQuitar Close 29

  5. Haz clic con el botón secundario en el archivo llamado cert8.db.
  6. Elige Propiedades. Se mostrará un diálogo.
  7. Ve a la pestaña Permisos.
  8. Asegúrate que Acceso está establecido en leer y escribir.
  9. Presiona Cerrar.

Reinicia Firefox y el problema se habrá solucionado.


Archivo dañado

Puede ocurrir que el archivo cert8.db de tu carpeta de perfiles se haya dañado. Elimina este archivo mientras Firefox está cerrado.

  1. Abre tu carpeta de perfil de usuario:

    En la parte superior de la ventana de Firefox, haz clic en el botón Firefox, desplázate hasta el menú AyudaEn la barra de menús, haz clic en el menú AyudaEn la parte superior de la ventana de Firefox, haz clic en el menú Ayuda y selecciona Información para solucionar problemas. Se abrirá la ventana de Información para solucionar problemas.

  2. Debajo de Configuración básica de la aplicación, haz clic en el botón Mostrar carpetaMostrar en FinderAbrir directorio. Se abrirá la ventana con los archivosla carpeta de tu perfil.
  3. Nota: Si te resulta imposible abrir o utilizar Firefox, sigue las instrucciones que se muestran en Buscar tu perfil sin necesidad de abrir Firefox.

  4. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona SalirEn la parte superior de la ventana de Firefox, elige el menú Archivo y selecciona SalirEn la barra de menú, selecciona Firefox y a continuación Salir de FirefoxEn la parte superior de la ventana de Firefox, haz clic en el menú Archivo y selecciona Salir.

    Haz clic en el botón Menú New Fx Menu y a continuación en SalirQuitar Close 29

  5. Haz clic en el archivo llamado cert8.db.
  6. Presiona command+Suprimir.
  7. Reinicia Firefox.
cert8.db se creará de nuevo cuando inicies Firefox. Es lo normal.

Nuevo perfil

Tal vez tu configuración se haya dañado debido a algún cambio en tu sistema o a la falta de espacio en el disco duro en un momento dado. Crea un perfil nuevo con el Administrador de perfiles. Si el problema desaparece, puedes entonces mover tu configuración al perfil nuevo. Si, por el contrario, el problema persiste, puedes volver a tu perfil original.





Basado en la información aportada Could not initialize the applications security component (mozillaZine KB)



Comparte este artículo: http://mzl.la/N6hG6N

¿Te resultó útil este artículo?

Espera por favor...

Esta gente maravillosa ayudó a escribir este artículo: Breaking_Pitt, inma_610, avelper. Tú también puedes ayudar, descubre cómo hacerlo.
Obtener ayuda para otra plataforma:
Personalizar este artículo

Firefox