Limpiar el historial de navegación, búsquedas y descargas | Cómo

Limpiar el historial de navegación, búsquedas y descargas

Mientras navegas por la web, Firefox te ayuda a recordar mucha información, como por ejemplo, sitios que has visitado, archivos que has descargado, etc. Toda esta información se denomina tu historial. No obstante, si estás usando un equipo público o lo compartes con alguien, tal vez no desees que otros puedan ver todo esto.

Este artículo te explica qué información se guarda en tu historial y te guía paso a paso para limpiarlo parcialmente o por completo. Si deseas que de manera temporal Firefox no guarde ningún historial, consulta Navegación privada: navega en la Web sin guardar información sobre los sitios que visitas.

  • Historial de navegación y de descargas: El historial de navegación es la lista de sitios visitados que se muestran en el menú Historial, en la lista de Historial de la ventana Catálogo y en el historial de la barra de direcciones. El historial de descargas es la lista de archivos descargados que se muestran en la ventana de descargas.
  • Formularios y barra de búsqueda: El historial de formularios incluye los elementos que has introducido en los formularios de las páginas web para autocompletarlos. El historial de la Barra de búsquedas incluye elementos que has introducido en la barra de búsqueda de Firefox.
  • Cookies: Las cookies almacenan en tu equipo información sobre tus preferencias cuando visitas un determinado sitio o tu estado de conexión. También se almacenan datos y preferencias de sitios guardados por plugins como Adobe Flash. Las cookies también pueden ser usadas por aplicaciones de terceros para rastrear los sitios que visitas. Si deseas más información sobre esto, consulta ¿Cómo activo la característica No quiero ser rastreado?
    Nota: Para impedir que se guarden cookies instaladas por Flash, debes usar la última versión. Consulta la página web de Adobe Flash para actualizarlo y para obtener instrucciones más detalladas.
  • Caché: La caché guarda los archivos temporales, como páginas web y otros medios en línea, que Firefox descarga de Internet con el fin de acelerar la carga de páginas y sitios que has visitado.
  • Sesiones activas: Si has iniciado sesión en un sitio web que usa la autenticación HTTP desde la última vez que abriste Firefox, entonces ese sitio se considera activo. Al limpiarlo, cierras sesión en esos sitios.
  • Datos web sin conexión: Si lo permitiste, un sitio web puede almacenar datos en tu equipo para que puedas seguir utilizándolos cuando no estás conectado a Internet.
  • Preferencias de sitios: Las preferencias de determinados sitios, incluidos el nivel de zoom guardado, la codificación de caracteres y los permisos para ciertos sitios (como las excepciones para el bloqueo de ventanas emergentes) que se describen en la ventana de Información de la página.

¿Cómo limpio mi historial?

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox, desplázate hasta el menú Historial y selecciona Limpiar historial reciente....
    Para Windows XP: En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Limpiar historial reciente....
    En la barra de menús, haz clic en el menú Herramientas y selecciona Limpiar historial reciente....En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Limpiar historial reciente....
    Clear Recent History Win1
    History Mac1
    History Lin1
  2. Selecciona qué parte del historial deseas limpiar:
    • Haz clic en el menú desplegable situado junto a Rango temporal a limpiar y elige qué parte de tu historial de Firefox vas a limpiar.
    • History Win2 History Mac2 History Lin2
    • A continuación, haz clic sobre la flecha situada junto a Detalles y selecciona exactamente qué información deseas limpiar. Las opciones que puedes elegir se describen anteriormente en la sección ¿Qué incluye mi historial?.
    • History Win3 Fx11 History Mac3 Fx11 History Lin3 Fx11
  3. Por último, haz clic en el botón Limpiar ahora, se cerrará la ventana y se limpiarán los elementos que hayas seleccionado.
  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox, desplázate hasta el menú Historial y selecciona Limpiar historial reciente....En la barra de menús, haz clic en el menú Herramientas y selecciona Limpiar historial reciente....
  2. History Win1
  3. Selecciona qué parte del historial deseas limpiar:
    • Haz clic en el menú desplegable situado junto a Rango temporal a limpiar y elige qué parte de tu historial de Firefox vas a limpiar.
    • History Win2 History Mac2 History Lin2
    • A continuación, haz clic sobre la flecha situada junto a Detalles y selecciona exactamente qué información deseas limpiar. Las opciones que puedes elegir se describen anteriormente en la sección ¿Qué incluye mi historial?.
    • History Win3 History Mac3 History Lin3
  4. Por último, haz clic en el botón Limpiar ahora, se cerrará la ventana y se limpiarán los elementos que hayas seleccionado.
  1. Haz clic en el menú New Fx Menu , selecciona Historial y después Limpiar historial reciente....
  2. Selecciona todo lo que quieres limpiar:
    • Haz clic en el menú desplegable que se encuentra al lado de Rango temporal a limpiar para elegir qué quieres limpiar de tu historial de Firefox.
    History Win2 History Mac2 History Lin2
    • A continuación, haz clic en la flecha que está al lado de Detalles para seleccionar qué información quieres limpiar específicamente. Tu elección aparecerá descrita en la sección ¿Qué incluye mi historial? que aparece más arriba.
    History Win3 Fx11 History Mac3 Fx11 History Lin3 Fx11
  3. Por último, haz clic en Limpiar ahora. Se cerrará la ventana y se limpiará todo lo que hayas seleccionado.

¿Cómo hago para que Firefox limpie mi historial automáticamente?

Si tienes que limpiar tu historial cada vez que usas Firefox y no quieres olvidarte de hacerlo, puedes configurarlo para que lo haga de manera automática cuando se cierre.

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona Opciones.En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Opciones.En la barra de menús, haz clic en el menú Firefox y selecciona Preferencias….En la parte superior de la ventana de Firefox, haz clic en el menú Editar y selecciona Preferencias.

    Haz clic en el botón Menú New Fx Menu y elige OpcionesPreferencias.

  2. Selecciona el panel Privacidad.

  3. En Firefox podrá: elige Usar una configuración personalizada para el historial. Custom History Fx 5 - Win Custom History - Mac Custom History - Linux Custom History Fx21 WinXP Custom History Fx21 Win7 Custom History Fx21 Mac Custom History Fx21 Linux
  4. Selecciona la casilla Limpiar el historial cuando Firefox se cierre History Win4 History Mac4 History Lin4
  5. Si deseas especificar qué tipo de historial se va a limpiar, haz clic en el botón Configuración... que está junto a Limpiar el historial cuando Firefox se cierre.
  6. En la ventana Preferencias para la limpieza del historial, marca los elementos que deseas limpiar automáticamente cada vez que sales de Firefox.
    History Win5 History Mac5 History Lin5
  7. Una vez que hayas seleccionado el historial que deseas limpiar, haz clic en Aceptar para cerrar la ventana Preferencias para la limpieza del historial.
  8. Haz clic en Aceptar para cerrar la ventana de Opciones.Haz clic en Cerrar para cerrar la ventana de preferenciasCerrar la ventana de preferencias.

¿Cómo elimino de mi historial un sitio web en concreto?

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox, desplázate hasta el menú Historial y selecciona Mostrar todo el historial para abrir la ventana Catálogo.En la barra de menús, haz clic en el menú Historial y selecciona Mostrar todo el historial para abrir la ventana Catálogo.En la parte superior de la ventana de Firefox, haz clic en el botón Historial y selecciona Mostrar todo el historial para abrir la ventana Catálogo.

    Haz clic en el botón Menú New Fx Menu , elige Historial y haz clic en el enlace Mostrar todo el historial, que se encuentra en la parte inferior de la lista para abrir la ventana del Historial.

  2. Busca el sitio web que deseas eliminar de tu historial escribiendo el nombre en el campo Historial de búsquedas, situado en el extremo superior derecho, y después presiona EnterReturn.
  3. A continuación, en los resultados de la búsqueda haz clic con el botón secundariomantén presionada la tecla Ctrl al mismo tiempo que haces clic en el sitio que vas a borrar y selecciona Olvidar este sitio web.
    Se eliminarán todos los elementos del historial para este sitio (historial de navegación y descargas, cookies, caché, sesiones activas, contraseñas, datos de formularios guardados, excepciones para cookies, imágenes, elementos emergentes).

    History Win6 History Mac6 History Lin6
  4. Por último, cierra la ventana Catálogo.



Comparte este artículo: http://mzl.la/NZyoI8

¿Te resultó útil este artículo?

Espera por favor...

Esta gente maravillosa ayudó a escribir este artículo: willyaranda, inma_610, avelper, xim88, margacampos. Tú también puedes ayudar, descubre cómo hacerlo.
Obtener ayuda para otra plataforma:
Personalizar este artículo

Firefox