Las apps del Marketplace de Firefox dejarán de funcionar en Firefox 47+ para Android

La función de Firefox que te permite ejecutar aplicaciones del Marketplace en Android dejará de estar operativa a partir de la versión 47 de Firefox.

Cuando actualices a la versión 47 de Firefox, o a una posterior, las aplicaciones que hayas instalado desde el Marketplace dejarán de funcionar. Cuando inicies una aplicación no se ejecutará y te apareceré el mensaje La aplicación requiere un Runtime compatible para ejecutarse; en este caso, Firefox para Android.

Hay varias formas de contrarrestar este cambio.

Solución #1: Busca la aplicación en la Web

En muchos casos, las aplicaciones del Marketplace también están disponibles en la Web y se puede acceder a ellas a través de las pestañas de Firefox. Busca la aplicación en la Web a través de tu motor de búsqueda preferido.

Solución #2: Busca la aplicación en Google Play

En algunos casos, las aplicaciones del Marketplace también están disponibles en la tienda de Google Play. Abre la tienda y busca la aplicación.

Solución #3: Utiliza una aplicación alternativa

En algunos casos, las aplicaciones del Marketplace no están disponibles en ningún otro sitio. En estos casos, tendrás que cambiar la aplicación por otra que te proporcione una funcionalidad similar. Búscalas en la web o en la tienda de Google Play.

Nota: Además de este cambio en Firefox, el Marketplace también ha dejado de distribuir aplicaciones para Android a partir del 29 de marzo de 2016. Para obtener más detalles sobre este cambio, consulta la FAQ sobre el futuro del Marketplace.
//Esta gente maravillosa ayudó a escribir este artículo: Ángela Velo. Tú también puedes ayudar: descubre cómo hacerlo.

¿Te resultó útil este artículo? Espera por favor...

Colabora en Ayuda de Mozilla