Informe de salud de Firefox - Entendiendo el rendimiento de nuestro navegador | Cómo

Informe de salud de Firefox - Entendiendo el rendimiento de nuestro navegador

El Informe sobre la salud de Firefox te proporciona información sobre el rendimiento y estabilidad de tu navegador en el tiempo. Mozilla utiliza esta información para ofrecerte comparaciones útiles y significativas, así como consejos. En Mozilla también recopilamos los datos compartidos por todos nuestros usuarios en todo el mundo para hacer que Firefox sea una herramienta mejor.

Este artículo no se refiere a la versión que tienes instalada. Requiere la última versión de Firefox que puede descargarse desde mozilla.org/.

¿Cómo puedo ver el Informe de salud Firefox?

  • En la parte superior de la ventana de Firefox, haz clic sobre el botón Firefox, dirígete al submenú Ayuda y selecciona Informe de salud Firefox.En la parte superior de la ventana de Firefox, haz clic en el menú Ayuda y selecciona el elemento de menú Informe de salud Firefox.En la barra de menú, haz clic en el botón Ayuda y selecciona el elemento de menú Informe de salud Firefox.
  • Haz clic en el botón de menú New Fx Menu , Ayuda Help-29 y selecciona Informe de salud de Firefox.
Importante: Si acabas de instalar Firefox, la información contenida en el Informe puede no que no sea del todo exacta. Normalmente se tarda una media de 14 días de utilización del navegador para poder tener información fiable.

Cómo activar y desactivar el intercambio de datos

El intercambio de datos está activado de forma predeterminada, pero puedes activarlo o desactivarlo desde la parte superior de la página del Informe de salud de Firefox. Haz clic en el botón Desactivar informes, situado en la parte superior derecha de la página.

También puedes habilitar y deshabilitar el envío de datos del Informe de salud, siguiendo los pasos que se muestran a continuación:

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona Opciones.En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Opciones.En la barra de menús, haz clic en el menú Firefox y selecciona Preferencias….En la parte superior de la ventana de Firefox, haz clic en el menú Editar y selecciona Preferencias.

    Haz clic en el botón Menú New Fx Menu y elige OpcionesPreferencias.

  2. Selecciona el panel Avanzado.
  3. Selecciona la ventana Elección de datos.
  4. Marca o desmarca la casilla situada al lado de Activar el informe de salud de Firefox.
  5. Haz clic en Aceptar para cerrar la ventana de Opciones.Haz clic en Cerrar para cerrar la ventana de preferencias.Cerrar la ventana de preferencias. Cierra la página about:preferences.

Al desactivar la opción para compartir datos, Firefox dejará de enviar información sobre tu navegador a los servidores de Mozilla. Firefox enviará una petición a los servidores de Mozilla para que eliminen la información que se haya enviado con anterioridad. Cuando la reciban, procesarán automáticamente la solicitud. Si el navegador no recibe una respuesta que afirme que la solicitud se ha procesado adecuadamente (por ejemplo, por falta de conexión a Internet), el navegador seguirá enviando la solicitud de eliminación cada cierto tiempo hasta que los servidores la reciban correctamente.

Si el usuario no desactiva la opción de compartir datos, pero el navegador tampoco los envía (por ejemplo, porque está desinstalado o ya no se utiliza), la información que el navegador haya enviado con anterioridad se eliminará tras 180 días.

Incluso si optas por no compartir tus datos con Mozilla, seguirás viendo información acerca de tu navegador cuando veas el informe de salud de Firefox. Además, también puedes ver la comparación de datos de otros navegadores que compartan esa información. La comparación de datos no se basará en la información de tu navegador, ya que no la intercambia con Mozilla.

¿Qué significa el gráfico Tiempo de inicio por día?

El gráfico Tiempo de inicio por día muestra gráficamente cuánto tiempo tarda en arrancar tu navegador en un día cualquiera. La vista por defecto (Media), muestra la media de tiempo de inicio para ese día. Si haces clic sobre “Todos”, el gráfico mostrará los datos de todos los inicios por día. Puedes ver un máximo de 90 días a partir de los datos de la gráfica.

¿Cómo puedo ver todos los datos recopilados?

Puedes ver un archivo de texto con todos los datos en bruto recopilados por el informe de salud de Firefox haciendo clic en la pestaña Datos en bruto. En esta pantalla puedes ver los datos exactos que se envían a Mozilla (si la opción Activar el informe de salud de Firefox está activa).


Comparte este artículo: http://mzl.la/1BAUG7k

¿Te resultó útil este artículo?

Espera por favor...

Esta gente maravillosa ayudó a escribir este artículo: Breaking_Pitt, inma_610, avelper. Tú también puedes ayudar, descubre cómo hacerlo.
Obtener ayuda para otra plataforma:
Personalizar este artículo

Firefox