Enviar datos sobre el rendimiento a Mozilla para ayudar a mejorar Firefox | Cómo

Enviar datos sobre el rendimiento a Mozilla para ayudar a mejorar Firefox

Enviar datos sobre el rendimiento de una aplicación es una práctica habitual y útil. Esto ayuda a los ingenieros de Mozilla a medir cómo se comporta Firefox en el mundo real. La característica Telemetry incluida en Firefox proporciona esta capacidad a través del envío de información sobre rendimiento a Mozilla para su posterior análisis.

A medida que utilizas Firefox, Telemetry mide y recopila información de carácter no personal, como por ejemplo el consumo de memoria, el tiempo de respuesta y el uso de las diferentes funciones. Una vez al día, esta información se envía a Mozilla, lo que nos ayuda a optimizar Firefox.

Telemetry es una característica a la que puedes optar, pero tienes que indicar explícitamente que deseas que Firefox recopile información y nos la envíe a nosotros. Para más información sobre qué tipo de información se recopila y cómo se utiliza, consulta nuestra política de privacidad.

¿Cómo puedo aceptar o cancelar el envío de los datos de rendimiento a Mozilla?

Al instalar o actualizar Firefox, te aparecerá el siguiente mensaje que te permite activar Telemetry: "¿Quieres ayudar a mejorar Mozilla Firefox mediante el envío de información sobre el rendimiento, hardware, su uso y la personalización del navegador?"

Telemetry prompt - win
Telemetry prompt - lin

También puedes activar y desactivar el envío de datos en cualquier momento siguiendo estos pasos:

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona Opciones.En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Opciones.En la barra de menús, haz clic en el menú Firefox y selecciona Preferencias….En la parte superior de la ventana de Firefox, haz clic en el menú Editar y selecciona Preferencias.

    Haz clic en el botón Menú New Fx Menu y elige OpcionesPreferencias.

  2. Selecciona el panel Avanzado.
  3. Selecciona la pestaña General.
  4. Activa o desactiva la casilla 'Enviar informes de rendimiento'.
    Telemetry - win
    Telemetry - lin
  5. Haz clic en Aceptar para cerrar la ventana de Opciones.Haz clic en Cerrar para cerrar la ventana de preferenciasCerrar la ventana de preferencias.

Puedes activar y desactivar el envío de datos en cualquier momento siguiendo estos pasos:

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona Opciones.En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Opciones.En la barra de menús, haz clic en el menú Firefox y selecciona Preferencias….En la parte superior de la ventana de Firefox, haz clic en el menú Editar y selecciona Preferencias.

    Haz clic en el botón Menú New Fx Menu y elige OpcionesPreferencias.

  2. Selecciona el panel Avanzado.
  3. Selecciona la pestaña Elección de datos
  4. Activa o desactiva la casilla Activar Telemetry.

    fx20 options - advanced - data choices


    Enable Telemetry - Win7
  5. Haz clic en Aceptar para cerrar la ventana de Opciones.Haz clic en Cerrar para cerrar la ventana de preferenciasCerrar la ventana de preferencias.



Comparte este artículo: http://mzl.la/10wmy9X

¿Te resultó útil este artículo?

Espera por favor...

Esta gente maravillosa ayudó a escribir este artículo: Breaking_Pitt, inma_610, avelper. Tú también puedes ayudar, descubre cómo hacerlo.
Obtener ayuda para otra plataforma:
Personalizar este artículo

Firefox