Cómo hacer que los enlaces se abran en Firefox de manera predeterminada | Cómo

Cómo hacer que los enlaces se abran en Firefox de manera predeterminada

Si dispones de más de un navegador web, tu equipo tendrá que saber qué navegador utilizar de forma predeterminada. Este artículo te mostrará cómo hacer que Firefox sea tu navegador predeterminado.

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona Opciones.En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Opciones.En la barra de menús, haz clic en el menú Firefox y selecciona Preferencias….En la parte superior de la ventana de Firefox, haz clic en el menú Editar y selecciona Preferencias.

    Haz clic en el botón Menú New Fx Menu y elige OpcionesPreferencias.

  2. Selecciona el panel Avanzado, haz clic en la pestaña General y luego en el botón Convertir Firefox en mi navegador predeterminado.
    Default - Win - Fx15 Mac OSX - Advanced- General - Set Default - FF17 Default - Lin - Fx15
  3. Haz clic en Aceptar para cerrar la ventana de Opciones.Haz clic en Cerrar para cerrar la ventana de preferencias.Cerrar la ventana de preferencias. Cierra la página about:preferences. Cualquier cambio que hayas hecho se guardará automáticamente.

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona Opciones.En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Opciones.En la barra de menús, haz clic en el menú Firefox y selecciona Preferencias….En la parte superior de la ventana de Firefox, haz clic en el menú Editar y selecciona Preferencias.

    Haz clic en el botón Menú New Fx Menu y elige OpcionesPreferencias.

  2. Selecciona el panel Avanzado, haz clic en la pestaña General y luego en el botón Convertir Firefox en mi navegador predeterminado. Se abrirá la pestaña para Establecer programas predeterminados.
    Default - Win8
  3. En esa ventana, selecciona Firefox de la lista de programas que aparecen a la izquierda y haz clic en Establecer este programa como predeterminado. Para cerrar la ventana, haz clic en Aceptar.
    Default - Win8 pt 2
  4. Haz clic en Aceptar para cerrar la ventana de Opciones.Haz clic en Cerrar para cerrar la ventana de preferencias.Cerrar la ventana de preferencias. Cierra la página about:preferences. Cualquier cambio que hayas hecho se guardará automáticamente.

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona Opciones.En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Opciones.En la barra de menús, haz clic en el menú Firefox y selecciona Preferencias….En la parte superior de la ventana de Firefox, haz clic en el menú Editar y selecciona Preferencias.

    Haz clic en el botón Menú New Fx Menu y elige OpcionesPreferencias.

  2. Selecciona el panel Avanzado y luego en el botón Convertir Firefox en mi navegador predeterminado.
    Fx34OptionsGeneral-Win7 Fx34GeneralPanel-Mac Fx34GeneralPanel-Lin
  3. Haz clic en Aceptar para cerrar la ventana de Opciones.Haz clic en Cerrar para cerrar la ventana de preferencias.Cerrar la ventana de preferencias. Cierra la página about:preferences. Cualquier cambio que hayas hecho se guardará automáticamente.

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona Opciones.En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Opciones.En la barra de menús, haz clic en el menú Firefox y selecciona Preferencias….En la parte superior de la ventana de Firefox, haz clic en el menú Editar y selecciona Preferencias.

    Haz clic en el botón Menú New Fx Menu y elige OpcionesPreferencias.

  2. Selecciona el panel General y haz clic en Convertir Firefox en mi navegador predeterminado.
    Fx34OptionsGeneral-Win8
  3. Se abrirá la pestaña para Establecer programas predeterminados.
  4. En esa ventana, selecciona Firefox de la lista de programas que aparecen a la izquierda y haz clic en Establecer este programa como predeterminado. Para cerrar la ventana, haz clic en Aceptar.
    Default - Win8 pt 2
  5. Haz clic en Aceptar para cerrar la ventana de Opciones.Haz clic en Cerrar para cerrar la ventana de preferencias.Cerrar la ventana de preferencias. Cierra la página about:preferences. Cualquier cambio que hayas hecho se guardará automáticamente.

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona Opciones.En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Opciones.En la barra de menús, haz clic en el menú Firefox y selecciona Preferencias….En la parte superior de la ventana de Firefox, haz clic en el menú Editar y selecciona Preferencias.

    Haz clic en el botón Menú New Fx Menu y elige OpcionesPreferencias.

  2. Selecciona el panel General y haz clic en Convertir Firefox en mi navegador predeterminado.
    default 38
  3. Haz clic en Aceptar para cerrar la ventana de Opciones.Haz clic en Cerrar para cerrar la ventana de preferencias.Cerrar la ventana de preferencias. Cierra la página about:preferences. Cualquier cambio que hayas hecho se guardará automáticamente.

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona Opciones.En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Opciones.En la barra de menús, haz clic en el menú Firefox y selecciona Preferencias….En la parte superior de la ventana de Firefox, haz clic en el menú Editar y selecciona Preferencias.

    Haz clic en el botón Menú New Fx Menu y elige OpcionesPreferencias.

  2. Selecciona el panel General y haz clic en Convertir Firefox en mi navegador predeterminado.
    default 38
  3. Se abrirá la pestaña para Establecer programas predeterminados.
  4. En esa ventana, selecciona Firefox de la lista de programas que aparecen a la izquierda y haz clic en Establecer este programa como predeterminado. Para cerrar la ventana, haz clic en Aceptar.
    Default - Win8 pt 2
  5. Haz clic en Aceptar para cerrar la ventana de Opciones.Haz clic en Cerrar para cerrar la ventana de preferencias.Cerrar la ventana de preferencias. Cierra la página about:preferences. Cualquier cambio que hayas hecho se guardará automáticamente.

Nota: Para establecer otro navegador como predeterminado, usa las configuraciones del navegador que deseas que sea el predeterminado.




Basado en información obtenida de Default browser (mozillaZine KB)

¿No solucionó tu problema? No te preocupes, siempre puedes plantear tu pregunta en nuestros foros de asistencia para que nuestro equipo te ayude.


Comparte este artículo: http://mzl.la/1xKrKfO

¿Te resultó útil este artículo?

Espera por favor...

Esta gente maravillosa ayudó a escribir este artículo: willyaranda, inma_610, rrosario, Claygirl, avelper, xim88, blackcurrant, zupe. Tú también puedes ayudar, descubre cómo hacerlo.
Obtener ayuda para otra plataforma:
Personalizar este artículo

Firefox