Restablecer las preferencias | Cómo

Restablecer las preferencias

Cuando se está llevando a acabo una resolución básica de problemas de Firefox, la función restablecer preferencias (tamaño, pestañas, privacidad, red, cifrado, acciones de descarga, etc.) es uno de los muchos procedimientos que pueden resultar útiles para detectar un problema. En este artículo se explica cómo restablecer tus preferencias a la configuración predeterminada usando el Resolver problemas de Firefox usando el Modo seguro de Firefox

Restablecer las preferencias: En la parte superior de la ventana de Firefox, haz clic en el botón Firefox, desplázate hasta el menú Ayuda En la barra de menú, haz clic en el menú AyudaEn la parte superior de la ventana de Firefox, haz clic en el menú Ayuda y selecciona Reiniciar con los complementos desactivados…. Firefox arrancará con el Modo seguro activado.
Para Windows XP, haz clic en el menú Ayuda y selecciona Reiniciar con los complementos desactivados….
Firefox arrancará con el Modo seguro activado.

Nota: También puedes arrancar Firefox en Modo seguro manteniendo la tecla Mayús (shift) mientras inicias Firefox.manteniendo la tecla opción presionada mientras inicias Firefox.saliendo de Firefox y después ir al Terminal y escribiendo firefox -safe-mode
Quizás debas especificar la ruta de instalación de Firefox (por ejemplo, /usr/lib/firefox-4)
Haz clic en el botón Menú New Fx Menu , a continuación elige el botón de ayuda Help-29 y selecciona Reiniciar con los complementos desactivados.... Firefox arrancará con el Modo seguro activado.
Nota: También puedes iniciar Firefox con el Modo Seguro activado manteniendo presionada la tecla shift mientras inicias Firefox.manteniendo la tecla opción presionada mientras inicias Firefox.saliendo de Firefox y después ir al Terminal y ejecutando: firefox -safe-mode
Quizás debas especificar la ruta de instalación de Firefox (por ejemplo, /usr/lib/firefox)

  1. Haz clic y marca la opción Restablecer todas las preferencias de usuario de Firefox a sus valores por defecto.


89a0533be70261469542ad18a5b0fa00-1259976432-945-1.png


89a0533be70261469542ad18a5b0fa00-1256947708-467-1.png

  1. Para aplicar los cambios, haz clic sobre el botón Guardar cambios y Reiniciar.

Firefox se reiniciara con las preferencias restablecidas a los valores predeterminados.

Restablecer las preferencias (tamaño, pestañas, privacidad, red, cifrado, acciones de descarga, etc.) es uno de los muchos procedimientos que pueden resultarte útiles para detectar un problema en Firefox. Hay dos formas de hacerlo: restablecer Firefox a su estado predeterminado o eliminar los archivos de preferencias. Te explicamos ambos métodos.

Solución 1: Restablece Firefox a su estado predeterminado

Nota: Al usar la característica "Restablecer", se guardarán tus marcadores, historial de navegación, pestañas y ventanas que tengas abiertas, contradeñas, cookis e información de autocompletado de formularios web. Sin embargo, se eliminarán tus extensiones y temas y se restablecerán tus preferencias. Al usar la característica restablecer, se guardarán tus marcadores, historial de navegación, contraseñas, cookies e información de autocompletado de formularios web. Sin embargo, se eliminarán tus extensiones y temas y tampoco se guardarán las pestañas, ventanas y grupos de pestañas abiertas. Se restablecerán tus preferencias. Más información.
  1. En la parte superior de la ventana Firefox, haz clic en el menú Ayuda y selecciona Información para solucionar problemas.En la parte superior de la ventana Firefox, haz clic en el botón Firefox, dirígete al submenú Ayuda y selecciona Información para solucionar problemas.En la barra de menú, haz clic en el menú Ayuda y selecciona Información para solucionar problemas.
    Reset Firefox 1 - WinXP Troubleshooting info - win Troubleshooting info - mac Troubleshooting info - lin
    Si no puedes acceder al menú Ayuda, escribe about:support en la barra de direcciones para cargar la página Información para solucionar problemas.
  2. Haz clic en el botón Restablecer Firefox que se encuentra en la esquina superior derecha de la página Información para solucionar problemas.
    Reset Firefox 2 - WinXP Reset Firefox - Win - 1 Reset Firefox - Mac - 1 Reset Firefox - Lin - 1
  3. Para continuar, haz clic en Restablecer Firefox en la ventana de confirmación que aparece.Para continuar, haz clic en Restablecer Firefox en la hoja de confirmación que aparece.
  4. Firefox se cerrará y se restablecerá. Cuando acabe, aparecerá una ventana con una lista de toda la información que se ha importado. Haz clic en Finalizar y se volverá a abrir Firefox.Firefox se cerrará y se restablecerá. Cuando acabe, aparecerá una ventana con una lista de toda la información que se ha importado. Haz clic en Hecho y Firefox se volverá a abrir.
  1. Haz clic en el botón Menú New Fx Menu y a continuación en Ayuda Help-29 .
  2. En el menú Ayuda, elige Información para solucionar problemas.
    Si no puedes acceder al menú Ayuda, escribe about:support en la barra de direcciones para cargar la página Información para solucionar problemas.
  3. Haz clic en Restablecer Firefox en la esquina superior derecha de la ventana Información para solucionar problemas.
    Reset 29 Win Reset 29 Mac Reset 29 Lin
  4. Para continuar, haz clic en Restablecer Firefox en la ventana de confirmación que se abre.
  5. Firefox se cerrará y reiniciará. Cuando acabe, aparecerá una ventana con una lista de toda la información que se ha importado. Haz clic en Finalizar y se iniciará Firefox.

Solución 2: Elimina los archivos de preferencias de Firefox

En la parte superior de la ventana de Firefox, haz clic en el botón Firefox, desplázate hasta el menú Ayuda En la barra de menú, haz clic en el menú AyudaEn la parte superior de la ventana de Firefox, haz clic en el menú Ayuda y selecciona Reiniciar con los complementos desactivados…. Firefox arrancará con el Modo seguro activado.
Para Windows XP, haz clic en el menú Ayuda y selecciona Reiniciar con los complementos desactivados….
Firefox arrancará con el Modo seguro activado.

Nota: También puedes arrancar Firefox en Modo seguro manteniendo la tecla Mayús (shift) mientras inicias Firefox.manteniendo la tecla opción presionada mientras inicias Firefox.saliendo de Firefox y después ir al Terminal y escribiendo firefox -safe-mode
Quizás debas especificar la ruta de instalación de Firefox (por ejemplo, /usr/lib/firefox-4)
Haz clic en el botón Menú New Fx Menu , a continuación elige el botón de ayuda Help-29 y selecciona Reiniciar con los complementos desactivados.... Firefox arrancará con el Modo seguro activado.
Nota: También puedes iniciar Firefox con el Modo Seguro activado manteniendo presionada la tecla shift mientras inicias Firefox.manteniendo la tecla opción presionada mientras inicias Firefox.saliendo de Firefox y después ir al Terminal y ejecutando: firefox -safe-mode
Quizás debas especificar la ruta de instalación de Firefox (por ejemplo, /usr/lib/firefox)

  1. Haz clic para seleccionar la casilla de Restablecer todas las preferencias de usuario al estado predeterminado de Firefox.

    89a0533be70261469542ad18a5b0fa00-1259976432-945-1.png


    89a0533be70261469542ad18a5b0fa00-1256947708-467-1.png
  2. Para aplicar los cambios, haz clic en Confirmar cambios y restablecer.

Firefox se reiniciará con la configuración de tus preferencias en su estado predeterminado.

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox, desplázate hasta el menú AyudaEn la barra de menús, haz clic en el menú AyudaEn la parte superior de la ventana de Firefox, haz clic en el menú Ayuda y selecciona Información para solucionar problemas. Se abrirá la ventana de Información para solucionar problemas.

  2. Debajo de Configuración básica de la aplicación, haz clic en el botón Mostrar carpetaMostrar en FinderAbrir directorio. Se abrirá la ventana con los archivosla carpeta de tu perfil.
  3. Nota: Si te resulta imposible abrir o utilizar Firefox, sigue las instrucciones que se muestran en Buscar tu perfil sin necesidad de abrir Firefox.
  4. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona SalirEn la parte superior de la ventana de Firefox, elige el menú Archivo y selecciona SalirEn la barra de menú, selecciona Firefox y a continuación Salir de FirefoxEn la parte superior de la ventana de Firefox, haz clic en el menú Archivo y selecciona Salir.

    Haz clic en el botón Menú New Fx Menu y a continuación en SalirQuitar Close 29

  5. Busca y elimina el archivo prefs.js (o renómbralo, por ejemplo, con el nombre prefs.jsOLD, para mantener el archivo anterior como copia de seguridad). Si encuentras más de uno, o un archivo prefs.js.moztmp o user.js, elimínalos (o renómbralos) todos.
  6. Ya puedes cerrar la carpeta de perfil y abrir Firefox.



Comparte este artículo: http://mzl.la/MLVHSq

¿Te resultó útil este artículo?

Espera por favor...

Esta gente maravillosa ayudó a escribir este artículo: willyaranda, Breaking_Pitt, inma_610, avelper, franpas. Tú también puedes ayudar, descubre cómo hacerlo.
Obtener ayuda para otra plataforma:
Personalizar este artículo

Firefox